Spread the love! TechSpot Tech Gift Shortlist 2017

Can't Even Get to Bios

By Benja ยท 6 replies
Sep 1, 2009
  1. Hey everyone, I am a first timer so be gentle.

    I just moved from Southern California to New Jersey and I had UPS ship my 1 month old, custom built computer and now my computer just wont start up. It was running like a champ before the move, however, ever since UPS touched it I cannot get my computer to get to the bios.

    *Quick Background*
    Before the move my computer was running perfectly, no crashes, no freezing, and no viruses. I was feeling extremely confident with my machine so in my "Infinite Wisdom" (Sarcasm) I decided to change from Vista 64bit, to Windows 7 Beta Release 1. And to my surprise, everything was great.

    I packaged up my computer and it arrives in New Jersey. Right when it arrives, I hook up my computer, and press the power button. As normal, the Computer Tower lights up, the fans start spinning, and thats where the Normal stops, Well everything pretty much stops. The lights are on, and the fans are.. well.. spinning, or whatever fans do, but i don't get to the bios, i don't have the "Beeps" when the computer starts and it is just stuck in this spot.

    *Recap in Ultra Short Mode*
    1) Computer was running great
    2) Moved
    3) Hooked up computer (Correctly, checked and double checked)
    4) Pressed power button
    5) Gets power (Lights On, Fans Spin, Hard drive spins, CD reader is trying to read whatever (CD reader is empty), video card shows power.
    6) Does not get to BIOS, and does not start up.

    The thing that concerns me is the fact that i hear the CD Drive "Clicking." almost like its being "Reset" over and over... the lights on the video card look like its being reset over and over as well. i cant tell about the hard drive though.

    I have a video
    Hmm however, because this is my "First Time" I am NOT allowed to post links or images or Videos.. however it is on YouTube the Link is...


    What I Have Tried
    --->Reset Bios
    --->Checked ALL connections.. Twice
    --->Re-Inserted ram and all connection (i.e. Video card, Hard Drive, CD Drive)
    --->Unplugged Video Card and/or CD Drive and/or Hard Drive
    --->Smelt for "Toaster Smelling things in my computer" witch was a negative, it just smells like a computer.
    --->Got completely confused and finished off the rest of the captain.

    The Specs
    CPU: AMD Athlon 64 X2 7750 Kuma core 2.7ghz Black Edition*
    Motherboard: ASUS M4A78 AMD 770
    GPU: ATI 4870 1GB video memory
    Memory: 4 GB (2 Sticks of 2gb) of OCZ "Fatal1ty" edition DDR2 ram clocked at 1066 (PC2 8500)
    PSU: Silverston 560W
    CASE: Raidmax Sagitta 928WB
    DVD burner: Pioneer 22x DVD / CD burner

    So I am totally sorry about making this a whole Novel, I was just trying to be as detailed as I could be, if anyone has the slightest idea, any help would be so much appreciated.

  2. Benja

    Benja TS Rookie Topic Starter

    I see people at least looking at my post, and I wanted to thank you for your time. I know you don't have to read my post.

    If you don't know what is wrong, we are in the same boat. Mabye i should just toss it out. i think there is a dumpster around here =O
    (just kidding about the "emo" stuff, just my attempt at humor, and making jokes to keep my spirits high)
  3. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,224   +164


    Hi Benja,
    welcome to Techspot :)

    okay then, i would urge you to check everything yet a third time. make sure all cable and components are seated properly and completely.
    this happening right after a long move is bothersome, it may be that it took some concrete expansion joints, or other bumps that may have damaged something.(hard drives are particularly susceptible) check the CMOS battery that it is still seated. also check your motherboard manual for a secondary BIOS jumper location and that the jumper pin did not fall off. My board for example has two BIOS clear jumpers one in back @ the I/O panel for quick access, but also one on the board elsewhere.
  4. Benja

    Benja TS Rookie Topic Starter

    Oh wow! i totally didnt know there might be a second CMOS jumper, ill check the manual! and when i thought ive done everything! thankyou ill try that right away!
  5. Benja

    Benja TS Rookie Topic Starter

    Sooo.. I decided to read the manual Again and Again and it said there is a "ASUS CrashFree Bios3 Utility" and basically i can put the bios on a flash drive and plug it in and see if it will work, but i dont think it will since it doesnt get to the bios, it would be different if it would get to the bios and then stop working. but i will try it
  6. Benja

    Benja TS Rookie Topic Starter

    So none of these ideas worked unfortunatly, anyone else with any other ideas? thank you for the help so far, and i apreciate it
  7. jlrka

    jlrka TS Rookie


    first i'd disconnect the CD pwr cable then try a different monitor and or check the monitor cable pins.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...