Can't set up new My Book External Hard Drive On Network Drives

By Coda22 ยท 8 replies
Nov 12, 2008
  1. Hello,

    New to the site and hoping to get some help. I am trying to set up an external HDD on Network Drives in my office. I have selected the tab to share the file on the network and all that. I notice it comes up as "E:" and that is not an option to choose from when I select Map Network Drive. Where it asks for the folder I put in \\Server\name of new drive. It keeps saying "Network path can not be found". I have tried to put the ip in and then the name of the new drive, like so: \\\name of new drive. Still can't be found. I have the hand also showing under the drive indicating that it CAN be shared. I formated the drive to NTFS as are the drives on the network.

    I'm not a pro when it comes to networking and I don't know if I'm asking a stupid question here but any help would be greatly appreciated.

  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  3. Coda22

    Coda22 TS Rookie Topic Starter

    I have looked at this guide and what I don't understand is the part where it says to open the folder I want to share. This is not a folder, it is an external drive, I don't have the option of choosing a folder. I want the drive to be on the network for storage. I currently have two other drives on the network of which I did not set up. Those are pictures of drives not folders and the same comes up when I hit browse, I see the new drive in there, it's a picture of a drive not a folder, but when I click on it the "OK" button is no longer available. I'm totally confused :confused:
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I'm thinking Drive \Folder same thing

    But here's a good test
    Actually make a folder in that shared external drive (you could call it USB-HDD or something)
    Then share it as such
    And follow the guide

    This is not ideal, but an excellent test :grinthumb
  5. Coda22

    Coda22 TS Rookie Topic Starter

    OK, tried that. I opened the external hard drive and created a folder, I then went to Map Network Drive and hit Browse, I click on the folder and again the "OK" button fades to gray and I can not click on it. I must be doing something wrong, I can't figure it out. :(
  6. Coda22

    Coda22 TS Rookie Topic Starter

    I got it!!! LOL!

    The name of the drive had the (E) at the end of what I named it. So when I was trying to map it by typing it in myself I wasn't including that because I thought it was just naming it (E:) as the next available letter and thought it had nothing to do with the name I had given it. But when I tried it using that it finally worked.

    Even though you didin't have the direct answer, thank you for leading me to it :)
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    You need to enable Printers and File sharing

    Start, Control Panel, Security Center. Then select Windows Firewall.
    In exception Tab, make sure Printer and File Sharing is ticked.

    This may also be your Internet Security program blocking this

    I hope this helps you, if so please reply back :)

    Oh you replied
  8. Coda22

    Coda22 TS Rookie Topic Starter

    When you go to where the drive is in My Computer, you right click and select properties and select share this folder on the network, it automatically puts the name of the drive with the letter after it. Unless you change that or remember to use that exact name it won't map it.

    Phew, I'm so glad I figured that out. Our two drives are at the max and I was going crazy trying to set this up. I should get a bonus for becoming the unofficial IT department here :D
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Yes if only I was sitting in front of it for 30 seconds from the beginning ;) :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...