1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

ComboFix.Exe won't download and run even though firewall and antivirus disabled

By compused
Feb 20, 2009
  1. I have rebooted the computer in Safe Mode and have run SDFix. My firewall and antivirus programmes are disabled but ComboFix.Exe won't run and I keep on getting a message "Cannot rename Combo to Combo[1], which would suggest that it is already installed, but when I look in Add or Remove Programmes it isn't there.

    Please may I have some help.
  2. mflynn

    mflynn TS Rookie Posts: 2,655

    First in case it is installed do this

    combofix /u
    click ok or hit enter key

    In order to download and access the Internet you must be in Safe mode networking.

    If after you download it again and it still don't work, then rename combofix.exe to 12cbf34.exe and run that name.

  3. compused

    compused TS Enthusiast Topic Starter Posts: 124

    Hi Mike,

    After I had run SDFix the computer took me back to normal running mode. I don't know how to boot from Safe Mode and download Combofix from there - do I just find the Internet icon on the desk and open it from there? When I read the instructions you gave me previously, it does not sound like Combofix had to downloaded in safe mode.

    I have since uninstalled Comodo because it seemed to be interfering, even though I disabled it but, even though I have done so, its logo is still on the Internet and I think it is the Safe Surf that is interfering, even though I have uninstalled this also and the machine has started again.

    I have tried installing Combofix in Safe Mode but it just beeps at me and says that Avira Antivirus Protection is running, but when I go into security it is disabled, as is the firewall. The Auto Updates is on in Security and I don't know if this the culprit.

    Please tell me how to proceed or shall I just abort. The SDFix didn't find any Trogens or other viruses as you will see by the attached log. The reason why it is called old file is because I ran it this morning, miss read your instructions about going into Safe Mode networking and went into Safe Mode only. I then didn't know how to get out of it save for running SDFix again and letting it run its course.

    Shall I just abort Combofix and run HJT (I realised what it was!)?

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...