Compuer won't boot or post!, Can't get past memory test

By MrStrype · 11 replies
Mar 13, 2005
  1. Hello, I'm new here, and I have a problem I'd like to get some help with.

    With the computer off, I disconnected my regular C: Drive (Which runs Sin XP Pro) and put
    in it's place another hard drive that I just bought used. This used HDD has WinNT on it but
    you cannot boot into it unless you know the username and password. So instead of that, I
    just shut down my computer and took the used HDD out and put in the original HDD (My regular C:Drive).

    Now when I turn on the computer, it will not get past the memory test. The memory test
    completes saying it's OK, but the part that says "Detecting IDE Drives" or whatever will
    not show up. I've cleared the CMOS several times, took out the battery for like 20 minutes,
    and still it has the same problem. I cannot even get into the BIOS. The CD Drives will not open
    (although the CD Drive lights are on). It will not even boot from floppy because it can't get
    to that point.

    Any ideas what happened and what the problem is? And more importantly, how I can fix it?

    Thanks a million in advance!

    PS. Below is exactly what the text on the monitor shows at the point where it freezes.

    Award Modular BIOX v6.00PG, An Energy Star Ally
    Copyright © 1984-2000, Award Software, Inc.

    07/25/2000 For KX-133 K7 Chipset Support

    Main Processor : AMD Athlon™ 750MHz(100x7.5)
    Memory Testing : 655360K OK DRAM CLK : 100MHz

    Press DEL to enter SETUP, ALT+F2 to enter AWDFLASH
  2. tbrunt3

    tbrunt3 TS Rookie Posts: 313

    What motherboard are we dealing with?? And do you have anything on the orginal drive you do not want to loose???
  3. MrStrype

    MrStrype TS Rookie Topic Starter

    Hi and thank you for responding!
    The Motherboard = EP-7KXA
    And there is nothing on the original C: Drive that I don't want to lose.
    Where to go from here?
  4. MrStrype

    MrStrype TS Rookie Topic Starter

    Ok Problem solved.
    I took off all the cards from the Mobo, took off the processer, all the memory, the battery, cleared the CMOS again...everything. Then put it back together and now it's fine.
  5. AnySupreme

    AnySupreme TS Rookie Posts: 24

    usually, when you make a change in hard drives or anything like should always go into setup or reset the cmos...this way it can start with all of it's default settings. if you can't find the jumper to reset the cmos , try taking the battery out and turn the power off...wait a few seconds , then plug it back in . also, if you made any changes to the jumper on the hard drive , you should make sure that you put it back the way it was....hopefully that works...
  6. kaniobal

    kaniobal TS Rookie

    and the problem with my computer :(

    it does me exactly the same, but your solveout doesnt work plz help me i cant live without computer thx a lot for reply
  7. kaniobal

    kaniobal TS Rookie

    hi. mrstrype plz can u tell me exatly how have u done it ? plzplzplz for how long i have to took the battery off??? and what about power cable? is that must be pluged while reseting CMOS? thx for response and have u found what was the cause?? is there a problem with bios?
  8. iss

    iss TechSpot Chancellor Posts: 1,994


    your computer must be unplugged, once unplugged hold the power switch in for several seconds to drain any residual power in the system. then open the case and remove the CMOS battery. let it set for at least 15 min then replace the CMOS battery plug the computer in and boot up.
  9. kaniobal

    kaniobal TS Rookie

    thx very much and dont u know if i 1st should put cpu RAM and GK back and then battery or first battery?? and restart bios with battery in or out??
  10. AnySupreme

    AnySupreme TS Rookie Posts: 24

    it doesn't matter in which order you put anything back, as long as you put it back and it's set correctly. also, even if you took out the battery and weren't able to have anything done...check the motherboard for a reset cmos/bios jumper diagram on the board somewhere. jump it...and turn the power on...usually the computer won't even respond...( that's ok ) then, switch the jumper back to it's original setting and turn the computer on...that should have everything back to the default values. another thing is, if your jumpers are not set correctly on your hard drives ( master / slave ) you're going to probably get a freeze...also...another thing can be that your ide cable might have been put in backwards into the motherboard.
  11. synkro

    synkro TS Rookie

    If you have a memory card reader plugged in (internal or external) then unplug it. I have seen this many times especially with ECS boards but not limited to them. Let me know how you get on.

  12. synkro

    synkro TS Rookie

    Just realised you already solved it.


    Saturday morning syndrome.

    Hope it helps anyone who may have same problem anyway.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...