Computer booted up for 1 second, then shuts down

By RoronoaDSanji
Dec 26, 2010
Post New Reply
  1. hi all, first post here :D not sure if this is the right section, delete it if im wrong

    today, i bought a new hard drive cause my first one is fulled, after putting it in, the computer wont boot up anymore (well, the fan, and case light went on for less than a second) notthing appeared on the screen or anything. no beep either.

    here is what i got:
    i7 920
    asus p6t
    g.skill 6gb
    first hard drive : western digital black 640GB
    new one: WD green 1.5TB
    PSU: crosair 750W

    i think the 750W is more than enough for everything listed above, and it worked fine before i opened up my computer.

    any help would be appreciated, and sorry for bad English,
    if more information is needed, please let me know.
  2. picrockpro

    picrockpro TS Rookie

    Some thoughts.

    First off, Im no expert... ;)

    Just curious, although I doubt it would effect your problem... are you sure your jumpers are set correctly on the back of your Hdrives?

    Also, I looked at photo'a of your motherboard and could not tell, but do you have a reboot or "MemOK" button on your motherboard? It would be in the upper right most likely. If you do, press and hold it down for 3 seconds then let go, your computer should boot properly.

    Try checking your ram cards... I had issues a few years back where my computer wouldn't start up, someone told me my ram was bad, but fortunately I learned from someone else that your ram can build up gunk on the plugs over time, he said to take the cards out, and take a regular pencil eraser to them and gently rub the metallic part of the plug, be careful not to touch the actual chip... make sure the eraser is clean, you can do that by rubbing it on your pants... you should should see dark blackish stuff coming off. Plug them back in nice and snug and try it.

    If none of the above work, check your video card, make sure everything is connected. You should also try taking the new Hdrive out and see if the computer starts up then. You might even try that first.

    Im no expert as I said, but its worth a shot. I wish you luck. :grinthumb
  3. RoronoaDSanji

    RoronoaDSanji TS Rookie Topic Starter

    thx for the reply, i have tired everything you said, and it is still the same D:
    jumper is default, theres no memok button on mobo, but im guessing it is the same as the reset button. try cleaning my ram, and ya, also tried pulling the harddrive out.
    but thx for the reply though :D

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...