Computer locking up, reset button goes to UEFI wont boot till full shutdown/reset

By Brennan ยท 7 replies
Aug 22, 2014
Post New Reply
  1. Built my computer about 7 months ago, worked fine up until now.

    My PC randomly freezes completely and suddenly. Task manager wont open and I have to reset it, however even after reset it takes forever to boot and it goes straight to the UEFI and not to Windows, even if I exit the UEFI it won't boot into Windows 8.1 until I shut it off completely then turn it back on. My M4 64g SSD (Windows Drive) doesn't show up in the boot menu but does in device manager/my computer, however this is not a new thing. (I suspected the SSD might be failing) The freezing started after having my computer off for 5 days (it's never been shut off for more than a day or two). I can think of no other unusual things I might have done or changed.

    So far I have tried...

    * Resetting the BIOS overclocks to "default" (they have been stable)

    * Running memtest86 for a period of 5 hours with no errors.

    * Running MSI Kombuster burn-in-test for about half an hour. (This was happening while playing Battlefield 4 (I thought it might be the game/GPU) but it happens even while watching VLC or browsing Firefox and Chrome on their own. (Didn't crash)

    * Freeing up space in the Windows SSD. (It had less than 1GB, now it has 18GB and the problem still occurs.)

    * Checked all temperatures of CPU/GPU/Drives/Mobo, nothing is overheating. Under GPU stress test.

    It doesn't lag or give warnings it just locks up.

    There were several large .tmp files taking up space (4 - 7gb) in my windows SSD (64g M4) I deleted them but one reappeared. (I forgot the folder location, it was a Temp folder I think under AppData it wasn't the windows temp folder) The reason I mention it is because they were never there before I don't use my Windows SSD for anything beside a few "essential" small applications and then suddenly it was full which I didn't see until I was troubleshooting my current issue. They were all 13/14 hours old My only guess is BF4 was putting them there for some reason because my 128g SSD was too full. They all started with SRA (then random letters or numbers).tmp
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The SSD might be failing. Is it still under warranty?
    Brennan likes this.
  3. Brennan

    Brennan TS Booster Topic Starter Posts: 105

    It's not under warranty I want to exhaust other possibilities before I go swapping/buying parts I can't create a USB boot drive because my product key apparently isn't valid, waiting on Microsoft support. I tried running sets of two ram sticks (out of 4) it still crashes on both so I think I can rule that out. Ill boot from an external Harddrive/remove the SSD and see if it still crashes (if that's possible) I was also thinking trying Linux while waiting on help with my activation key and just letting it run over night do you think that will work (I have zero experience with Linux)
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    So you are using an illegal copy of Windows? If so, the freezing can be caused by this, cannot help you any further
  5. Brennan

    Brennan TS Booster Topic Starter Posts: 105

    It's certainly genuine, I have already activated it. I just can't create a USB boot drive using their tool. This problem is not new to me. Sorry I guess sarcasm doesn't really show when typing it out. I'll have to be social and make a phone call, haha. All I have is my NCIX online invoice email. I hope that will help.
    Last edited: Aug 26, 2014
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Okay, you can use the "call Microsoft" option when you need to re-activate Windows. This option is all done by a "robot" voice, just follow the directions given and if it asks how many computers this version of Windows has been installed on, say or press 1
  7. Brennan

    Brennan TS Booster Topic Starter Posts: 105

    So basically it seems since I lost the OEM disk I can't reinstall Windows 8. I can't find a legitimate .iso download for Windows 8 Standard edition. I posted the .dmp file in the windows support forum with OneDrive, I'm going to wait on that and see if they can tell me exactly whats wrong before I go formatting or buying another disk. I'm fairly certain the Product key will work if I have a disk it just doesn't let you use OEM product keys to creating boot disk on your own you need a retail version... Thanks for your help!
    Last edited: Aug 27, 2014
  8. Brennan

    Brennan TS Booster Topic Starter Posts: 105

    "The SSD might be failing. Is it still under warranty?"

    So you were right in the first comment.

    I did a fresh install of windows 8.1 (I had to rebuy it thanks to no disc and no direct download from the Microsoft website oh and a legit product key that doesn't actually work, thanks Microsoft..scumbags) with the same the same SSD (Crucial M4) and it crashed again so I unplugged that SSD and used my Samsung 840 Evo for a fresh install it's been running since yesterday. Thanks for the help!

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...