1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Computer shuts down like somebody pulled the plug

By Serion ยท 6 replies
Oct 3, 2009
  1. As my description might turna bit unclear due to my quite lacking skills in computers I'd first like to ask what might lead to a computer shutting of like somebody pulled the plug while it's starting up.
    The time until it crashes tends to be like 20-30sec, less if I decide to choose Bios or Boot Menu (It stops at the selection screen for those for a while, if I don't choose it shuts down after a while anyway.

    Everything was fine until I 3 days ago got my Phenom X4 9950. While using this one I sometimes got as far as that it had loaded windows 7 and I could check the device manager where it only said that the drives hadn't been found. Then it crashed again, I suspect the heat became too high.

    Now after a couple of hours trying to find the possible fault I decided that the motherboard wasn't capable of using Quad-cores and switched back to my normal CPU, the Athlon 6000 64-bit X2, that had been working perfectly in the past except of some temperature-issues
    ( I simply can't get how people manage to keep their temperatures at 60-65C under full load, perhaps my room temperatur is too high or then my older fan was useless)
    Now ofcourse nowit wont go further than to the point where after selection screen for setup/boot menu it would say "Reboot and insert proper boot device". I took apart the computer to check the CPU's pins and that stuff but it was all looking good so I put everything back and now it wont even go past the selection screen.
    It just sits there until I choose an option and if I choose f2=Setup it gives meabout 5 sec before it shuts down otherwise it shuts down immidiatly. I do have my Win 7 DVD but as I'm using an external CD-player (Sorry for notbeing sure which word to use) that's connected to the cumputer by a USB-port which it wont recognize.

    I know I might have something physically damaged and therefor my concer, if there aint any possible solution from what you guys know, is also where the problem is most likely is located. Perhaps the mobo have been scratched during all this and therefor wont function correctly? Or then the HD has been damaged as I usually work with my computer laid down, I do have it standing as usually while running but perhaps...

    My Spec:
    Sapphire HD 3875 512MB
    AMD Athlon 6000 64-bit X2
    WD Caviar SE16/WD5000AAKB-OOHYSAO
    Windows 7 Ultimate
    Asrock K10N750SLI-110dB
    (It doesn't say in the manual that this MB is compatible with Win 7 but it worked fine with my old Athlon 64 X2 before)
    Zalman CNPS7500-CU LED
    Chieftec 560W

    Anyway, thanks for reading this most likely, text of rubbish and I hope that there's a logical solution to this problem. Feel free to ask me whatever you want ( Altough I wont tell you what kind of underpants I'm wearing, if only to save you from knowing :p)
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    Did you apply thermal paste to the CPU when you changed it? It is a bit scary when someone says "due to my quite lacking skills in computers" and then attempts something like swapping CPU's
  3. Serion

    Serion TS Rookie Topic Starter

    Hehe it is. Ye I did and I did put together the computer myself back when I bought all the parts, I'm sorry that I forgot to add that.

    Butdo you believe that it is the temperatur that could be causing the shutdowns? The fans are spinning, got 4 of them;Graphic Card,PSU,CPU fan and a fan that's mounted to blow air out of the chassi. The fans working was another detail I forgot it seems *sigh*
  4. Ritwik7

    Ritwik7 TechSpot Chancellor Posts: 1,657   +9

    Try clearing your CMOS. See if that helps and post back.
  5. Serion

    Serion TS Rookie Topic Starter

    I'm afraid it didn't. The computer seems to find the boot device now, but right after I come to the boot menu, which always has been there since I installed Win 7, it shuts down. The BIOS did give me 2 short beeps and 1 long,gotta check that out. Will edit this post after I have found the guide.
    ( I believe it to be 2 short with 1 long as there was to beeps very close to each other whle the pause after the second beep was longer. Don't know wether the third beep itself was that much longer but I'd say it was a bit)

    Anyway, it's either:
    3 short Base 64K memory failure- A memory failure has occurred in the first 64K of RAM. The RAM IC is probably bad

    1 long, 2 short Failure in video system- An error was encountered in the video BIOS ROM, or a horizontal retrace failure has been encountered

    Both are new to me, both overall and for the time I've had these problems

    Edit: The BIOS-problem fixed itself it seems. Restared just after I wrote this post and it gave me one single beep. I got past the Boot menu to the point that I choose Windows repair. Now the windows loading par went just fine but after that I see a short error-message that only last for a tenth of a second or so, the computer seems to be loading until it shuts down. The good thing, I suppose, is that the USB seemed to be working this time so I decided to restart and try to boot using the Win 7 DVD. Of course it only crashes after I get to the point where I can pick which device to boot from. But wait, this story is getting better, when I tried to restart it the only thing that goes on is my PSU from which I can hear a small humming. Edit 2: It was only the main energy-cable comming from the PSU going to the mobo that had gotten loose while I inserted the RAMS <3. Now it's working like normal i.e it's chrashing/shutting down after I choose windows startup repair. Going to check my cables to see that's they're not loose and try to boot using my DVD altough i don't expect it'll help
    Info: skip this last part if you are only looking for info ( I write this after
    I wrote the last part)
    Not trying to make this problem sound like it's alot of fun to me but it does make me want to shake my head and laugh. Wouldn't call it a sense of despair but it's atleast this feeling of "and what the **** is it next time? Will it begin playing beethoven using the Bios' beeps?
    I know this Edit was 75% useless text but it eases my mind to express my anguish over the situation.
  6. Serion

    Serion TS Rookie Topic Starter

    Well I decided to try to turn around my fan as I read somewhere that the AMD ones can be mounted backwards, Now altough this isn't an original AMD fan it did work a little bit better and after two tries where checkdisk started and where interrupted, IO believe the second one managed to finish but I turned my head away to feel if the GPU/CPU was heating up and it shut of quite immidiatly after it did, Now the third time it did manage to load Win 7 and I got to the desktop but then I got some error-messages from the programs that usually starts automatically:

    The instruction at 0x002070fd referenced memory at 0x000000ff. The memory could not be written.
    Click ok to terminate the program.

    Now does this mean it's the CPU/Window that are faulty? The computer ran "fine" until I clicked on my computer at which point it just shut itself of again.
  7. Serion

    Serion TS Rookie Topic Starter

    Anyway, hopefully somebody who's reading this thread can make out something of this.
    I actually managed to get the coimputer rather stable using the safemode/safemode+ networking support. Didn't really do anything except turning the fan around and loosening the screws connection the mobo to the chassi. Would love to know why that changed things.

    So I'd really like to reinstall Win 7 to see if that helps, but problem is that I've got an external CD/DVD-drive that connects to the computer through a USB-port. Now the computer has once or twice recognized it but right now it aint. Going to check different ports tomorrow (06.10) but I'm not really expecting anything.

    Just though I'd update this thread in case somebody gets a great idea that could help me.
Topic Status:
Not open for further replies.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...