Computer wont boot

By tendai ยท 7 replies
Aug 1, 2005
  1. hello, My computer wont boot. It keeps switching off to no signal and restarts.
    error messages displayed
    *pri. master disk hdd s.m.a.r.t capability...... disabled

    I tried the last resort and inserted a reload cd..error messages
    *failed whilst redefining max address
    *failed to initiate recovery
    *error whilst redefining max address

    it fails to reload when prompted..error messages
    *failed to initiate partition

    please, please help...i got so much on the computer..I can't lose it. I don't blame, just need help. thanks!

  2. Rik

    Rik Banned Posts: 3,814

    Im afraid your hard drive is having severe problems. S.M.A.R.T is a system for reporting hard drive errors. There is probably only 2 options open to you, reformat your hard drive or replace it.
  3. tendai

    tendai TS Rookie Topic Starter

    how do you reformat your hard drive?
  4. Rik

    Rik Banned Posts: 3,814

    I need to know what operating system u r using before i can help further. Also, be warned, u will loose ALL data if u reformat.
  5. tendai

    tendai TS Rookie Topic Starter

    I'm using windows xp. Better to erase everything because the current option is to have nothing at all!

  6. Rik

    Rik Banned Posts: 3,814

    Ok, so all u have to do is run the xp install cd and get it to delete your old partition then create a new one. Just follow the onscreen instructions and u should be fine.
    If u need anymore help dont hesitate to ask.
  7. tendai

    tendai TS Rookie Topic Starter

    my restore cd doesn't seem to work as stated says falied to initiate partition. I've tried to download an xp install file from microsoft website, but it doesn't boot from cd, tried to run program to make the six floppies and I get an error message

    C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for running MS-DOS and Microsoft Windows applications. Choose close to terminate the application.
  8. Rik

    Rik Banned Posts: 3,814

    Looks like either your ata cable or your hard drive has had it then.
    If you have a spare ata or an old ide cable then u could try that but if that makes no difference then you will need to buy a new hdd to get your system going.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...