Computer wont go into standby

By gexamb ยท 11 replies
Nov 21, 2005
  1. It gets annoyin when u have to keep turning the comp on/off in a relatively short amount time. Anyway my comp will no longer go into standby. This happened to me once and i restored (xp) back to a previous date. It worked fine then. But now its happening again about 3 weeks later (now). I even completely reformated my comp cuz i had other issues i still have to resolve I read somewhere that maybe a virus might not be letting me standby/hibernate (never tried) but i fully schecked my hdd with norton antivirus 2005 and ms antispyware beta 1. No results. I dont understand that even with default windows system configs it wont standby. The first day i reformated it didnt even work so its not like i installed somthing that might not let it standby.

    specs are in the above posted link

    thank you for any help, much appreciated.
  2. gexamb

    gexamb TS Rookie Topic Starter Posts: 106

    i fixed my other prob but can someone plz respond to my question above? thx
  3. bsaber

    bsaber TS Rookie Posts: 49

    Do you have the most up to date drivers for your video card?
  4. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    Check your BIOS Power Management to be sure the standby state and wake up event are configured properly.
  5. gexamb

    gexamb TS Rookie Topic Starter Posts: 106

    do u mean the power options in the control panel?
    my settings are that if i press the sleep button it will standby and hibernation is disabled.
    im running latest nvidia drivers with latest win xp home updates
  6. jobeard

    jobeard TS Ambassador Posts: 11,175   +989

    you need a goodly amount of free HD space to make this work.
    What's your HD Size and Free Space look like?
  7. gexamb

    gexamb TS Rookie Topic Starter Posts: 106

    120 gb max about 60 gb free i dont think hd is the problem here
  8. gexamb

    gexamb TS Rookie Topic Starter Posts: 106

    is there anything else some one could suggest me doing, i tried all the things posted above.

    thx again.
  9. gexamb

    gexamb TS Rookie Topic Starter Posts: 106

    cmon ppl, is there anyone else with suggestions? i have googled for dayz
  10. kodrutz

    kodrutz TS Booster Posts: 110

    Check, check, check

    Get UltraBoot Cd or Hirens Boot Cd and boot using them, then check all your components - they are awesome when it comes to troubleshooting.
  11. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    I wasn't talking about the Control Panel in Windows. Enter the BIOS by pressing the "Delete" key when the computer first starts but before Windows starts up. Some computers are different and you press a different key, like F2 or something else. If you miss it and Windows starts, restart and try again. Consult your motherboard manual to be sure how to enter your particular BIOS.

    Once in the BIOS find the Power Management Setup. Your BIOS could be a little different. Set your ACPI Standby State to what you want, say [S3 (STR)]. Then go to the Wake Up Event Setup and, well, set it up. When finished, exit and save.

    This is how to configure your Standby mode in your BIOS. Hopefully this fixes your problem.
  12. gexamb

    gexamb TS Rookie Topic Starter Posts: 106

    thx alot, ill try it
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...