Computer won't start properly

By krwlngnmieskin ยท 10 replies
Aug 25, 2010
Post New Reply
  1. I'm usually pretty decent at figuring out my computer problems but with this one I'm puzzled.
    Over the past couple of weeks I've been having trouble staring my PC. I'd press the button in from to turn on the computer, all the lights came on, fan was going but nothing else. Didn't hear the CD ROM/DVD ROM drives spinning and no post. Just the fans. I tried to hold down the power button to shut it down but nothing happened, it just idled like that. Then i proceeded to hit the "reset" button below it, still nothing. I had to resort to hitting the power supply switch. After doing that, letting it sit for a few seconds and restarting the computer, all was fine.
    At least I thought it was. BIOS loaded, log in screen showed up but after logging in the screen was black. I was able to hit Ctrl+Alt+Delete and bring up the task manager. All of my programs INCLUDING explorer were running. I then manually shut down explorer.exe and manually restarted it. Explorer loaded with no problems except for icons of running programs missing in the taskbar.
    I have been shutting the switch on the power supply every time after shutdown but it doesn't always work. Today the CD/DVD ROMs spun but I got no POST and no BIOS on the screen.
    I have updated all of my video card drivers and have attempted to update my driver for my motherboard (which ASUS has since had new versions of) but when I try to update the motherboard drivers, the DOS shows up and them disappears without installing.
    A few weeks ago I had updating my version of DivX and it sent my computer I little haywire. The audio wasn't working and startup was taking forever. I proceeded to remove DivX as well as change my Anti-Virus from AntiVir to AVG. Also recently I keep getting messages that say "New Network Found" with an IP address (that I can't remember right now) from Zone Alarm, mostly when my modem isn't turned on. My computer isn't hooked up to any other computers and my printer was off. I have also noticed that one of my system processes is running at +100,000. When I run Belarc Advisor I get this under "Network Map": System Ool-44c37005,, Dell
    The physical IP is 00:1a:a0:a0:17:9f

    Here's some more info on my PC that I got using Belarc Advisor:

    *Operating System
    Windows XP Home Edition Service Pack 3 (build 2600)

    3.20 gigahertz AMD Athlon 64 X2 Dual Core
    128 kilobyte primary memory cache
    2048 kilobyte secondary memory cache
    64-bit ready
    Multi-core (2 total)
    Not hyper-threaded

    *Main Circuit Board
    Board: ASUSTeK Computer INC. M2R32-MVP Rev 1.xx
    Bus Clock: 200 megahertz
    BIOS: American Megatrends Inc. 0906 07/13/2007

    388.42 Gigabytes Usable Hard Drive Capacity
    280.72 Gigabytes Hard Drive Free Space

    LITE-ON DVDRW SOHW-1693S [CD-ROM drive]
    LITE-ON LTR-52327S [CD-ROM drive]
    3.5" format removeable media [Floppy drive]

    Maxtor 7Y250M0 [Hard drive] (250.99 GB) -- drive 1, s/n 3659513658504557202020202020202020202020, SMART Status: Healthy
    WDC WD5000AAKS-65YGA0 [Hard drive] (500.11 GB) -- drive 0, SMART Status: Healthy

    *Memory Modules
    2048 Megabytes Usable Installed Memory

    Slot 'DIMM0' has 1024 MB
    Slot 'DIMM1' has 1024 MB
    Slot 'DIMM2' is Empty
    Slot 'DIMM3' is Empty

    *Local Drive Volumes
    c: (NTFS on drive 0) 20.97 GB 6.44 GB free
    d: (NTFS on drive 0) 116.45 GB 51.20 GB free
    g: (NTFS on drive 1) 20.97 GB 14.71 GB free
    h: (NTFS on drive 1) 230.02 GB 208.37 GB free

    *Network Drives
    None detected

    *Users (mouse over user name for details)
    local user accounts last logon
    Administrator 5/29/2009 4:04:16 PM (admin)
    Owner 8/25/2010 8:16:28 AM (admin)
    local system accounts
    ASPNET never
    Guest never
    HelpAssistant never
    SUPPORT_388945a0 never

    DISABLED Marks a disabled account; LOCKED OUT Marks a locked account

    HP Photosmart C5200 series on USB001
    Microsoft XPS Document Writer on XPSPort:

    Standard floppy disk controller
    Primary IDE Channel [Controller] (3x)
    Secondary IDE Channel [Controller] (3x)
    Standard Dual Channel PCI IDE Controller (3x)

    ATI Radeon HD 2600 XT [Display adapter]
    SONY TV [Monitor] (72.3"vis, January 2007)

    *Bus Adapters
    Standard Enhanced PCI to USB Host Controller
    Standard OpenHCD USB Host Controller (5x)

    ATI Function Driver for High Definition Audio - ATI AA01
    SoundMAX Integrated Digital HD Audio

    *Virus Protection [Back to Top]
    AVG Anti-Virus Free Version 9.0
    Virus Definitions Version Up To Date
    Realtime File Scanning On

    *new Group Policies
    None discovered

    1394 Net Adapter
    Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
    primary Auto IP Address: / 20
    Dhcp Server:
    Physical Address: 00:1D:60:6E:5A:5F

    *Networking Dns Servers:

    *Other Devices
    VIA OHCI Compliant IEEE 1394 Host Controller
    HID-compliant consumer control device
    HID-compliant device (2x)
    USB Human Interface Device (3x)
    HID Keyboard Device
    Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    HID-compliant mouse
    Microsoft PS/2 Mouse
    USB Composite Device
    USB Root Hub (6x)

    I know this is a pretty lengthy problem, but if anyone can help that would be epically awesome! :)
  2. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Being a Dell I suspect it probably may have one of those pathetic 'that'll do it' type of OEM PSUs.

    I am suspecting it may be PSU issue but before jumping to conclusion, please do ensure that:

    1. There are no bulging capacitors on the motherboard.
    2. The system is dust free.

    Once you've gone through the above two suggestions, and it doesn't help, it would be ideal if you could 'borrow' a PSU from a friend (if it is possible) and see how your computer work with it.
  3. krwlngnmieskin

    krwlngnmieskin TS Rookie Topic Starter

    but my computer is NOT a dell. it is a clone PC that I built about 2 years ago. Thats why I was confused about there being mention of a Dell on my network. No Dell computers or parts here.
  4. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Fairenough, sorry I misunderstood earlier. But the other observations needed to be considered, so it would be prudent if you take a look at the suggestions.

    Secondly, can you please download CPUZ, then run and save its report in Text format (by going to About tab) and post it here, along with what is make/model of your PSU.
  5. krwlngnmieskin

    krwlngnmieskin TS Rookie Topic Starter

    That's alright. I hope you didn't think my use of caps was me yelling. Lol. Forgot I could use italics.
    My power supply is an OCZ Game (X)Stream 600Watt. That's all the model info that's on the box it came in.

    I keep getting an error message that won't let me post the report from CPUZ. It says it's too long (over 68,000 characters when the limit is 20,000). How else can I send it to you? What about a Hijack this report?
  6. krwlngnmieskin

    krwlngnmieskin TS Rookie Topic Starter

    also there is nothing bulging but there is some dust. I had a fire extinguisher go off around march-april and some dust got inside but it's been fine up until now.
  7. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    It would be good if you can clean it out with air canister etc., or if you have lots of time with a brush ;)

    You can save the same report in HTML, try that.

    How old is this PSU?
  8. krwlngnmieskin

    krwlngnmieskin TS Rookie Topic Starter

    The PSU is probably just under 3 years old.
    The computer is now posting at startup, but sometimes i still have to start explorer manually.
    I put a link to the HTML here
  9. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Ok, I took a general overview of voltages etc. and everything seems to be within reasonable margins of +/- 5%. Anyhow, the issue may be with some hardware component, i.e. motherboard or RAM or PSU (because PSUs due degrade overtime, which can result in it not being able to provide peak performance for a prolonged period of time in a stable manner) etc.

    Do you have by any chance a cellphone attached to this PC at any time?
  10. krwlngnmieskin

    krwlngnmieskin TS Rookie Topic Starter

  11. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Ok, now if you are able to POST, and the system is staying stable, you can check RAM with memtest (available in Techspot's download section), ideally, on each module individually for minimum of 8 passes. If memtest turns out ok (I think your RAM may not be the issue, but we need to eliminate each suspect carefully), try booting with minimum required hardware, i.e. one RAM module, one hdd, no dvds etc. and see what happens. If its work in a stable way, then add hardware components one by one.

    In case the above doesn't help identify the cause, I'd suggest to replace PSU (ideally instead of buying one, if possible borrow one from a friend, perhaps?) and try to boot with it, if it works alright for reasonable period, chances are you probably have to replace your PSU.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...