Crashed It

By Dexter_393 ยท 5 replies
Feb 20, 2004
  1. Ok here is what i was doing i was updating my Bios when half-way through the update my system desides to just turn off, and now it wont boot or even turn my monitor on it DEAD. I have tried all the usual things to clear the bios or rest it like pulling the battery and using the jum but so far nothing has worked. So now i have my system down to my motherboard(Asus,A7N8X) on the floor with just a video card, RAM, CPU, and a floppy drive on it and it still doesn't work. Not that is a huge deal i can geta new chip or send it away but i was wondering if there still might be a chance to fix it myself if anyone has any thoughts, ideas or suggestions i would very much like to hear them to hear them, i really don't want to get a new chip but if i have to i will.

    Thank You
  2. Bug

    Bug TS Rookie Posts: 79

    Looks like you got to step 5 of the link below...

    Here is what ASUS says: Warning! You must not turn off the power or reboot the PC during the process of updating BIOS Boot Block. By doing so, you will increase the risk of unable to boot your system. If your system does not reboot, please consult with your local ASUS dealers or contact ASUS Hotline.

    I could find no recovery mode for the BIOS, but that doesn't mean it doesn't exist. It just means it isn't written anywhere easy to locate on the web. I recommend contacting the vendor or ASUS helpdesk for info on how to recover or receive an RMA...

    Good Luck

  3. Dexter_393

    Dexter_393 TS Rookie Topic Starter

    Ah yes i did ask the Asus helpdesk for the help but they were not the most helpful i wanted more of a way to recover and restore and they moreless wanted me to BUY a new chip , they didnt really give me wha tiasked for but i'm goign to try again and give them a bit more info about my system this time. Although i was tlkain to my friend at the computer store where i buy all my stuff and he said he had the same problem with an Asus board not sure what model though but he said that he looked around and he found a thing stating that if u hit a certain combination of keys on ur keyboard it would open a "backdoor" so to speak and it would some how let ur floppy be operational again and then it would be possible to put in the origional bios but since he did this a year or so ago he couldn't recall what Keys they were or if it would even work for me but he said it might work, now i have looked on the web but i havent found anything so i'm kinda wondering if it's there and i just haven't found it or what.
    and yes i read that Asus warning in the booklet i got wiht my motherboard haha it killed all the hope i had of it being a simple fix but thank you for the insight and ur time Bug i will prolly bug the Asus helpdesk again before i go and order a new chip

    Thanks again
  4. snowman

    snowman TS Rookie Posts: 183

    sounds like the motherboard is dead. if clearing the CMOS by the jumper or removing the battery for about 10 seconds didnt work then the board is pretty much dead. and if it doesnt post, i dont think there would be any way to hit certain keys to make the floppy work. try here ( if you dont want to buy a new motherboard or the asus tech help doesnt give you what you want. and next time, dont flash the bios unless it will fix some issue you have. its not really needed like a driver update or something of that sort.
  5. Dexter_393

    Dexter_393 TS Rookie Topic Starter

    Ah yes i know what u mean about not really needing to update ONLY reason for was it wasn't reconizing my 80 gig's as 80's and i wanted more over-clocking options but thank you snowman for the site link good info there.

    Thanks Again

  6. AnySupreme

    AnySupreme TS Rookie Posts: 24

    crashed bios help

    i had a situation where my bios crashed . it was with an asus board. particularly p4sgx-mx. i tried using bios from the similar p4533 board. but it didn't work. in any case if you find yourself in this type of situation using an asus board . try stripping it of all of it's peripherals, in my case, i took off my agp video card and other pci devices. what i did afterwards was try booting it from the onboard video card. which while doing so , came to hear a strange beeping sound. so what i did was try it again using an old pci video card. booted up..i saw the screen for the block bios. in which case you have to load up a windows boot disk. once at the prompt. make sure you have the bios and utility ( aflash.exe ) on the floppy.from there, you can correct the mistake and renew the bios to it's original version. in some cases you can also use a bios disk with autoexec on it...this way it'll load up the bios...( hopefully ) i hope this helps a few of you unlucky ones....
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...