1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Crazy emachine problem makes no sense

By FifthMan ยท 20 replies
Dec 23, 2008
  1. Hi all. I'm working on a computer for a friend. I'll start with the specs

    Emachine t2682
    Celeron D processor, socket 478 3.0 ghz
    256 mgb ram
    (I think I just heard a few groans upon reading 'emachine')

    Here's my general question and justification for asking it:

    The comp was handed to me, saying it was not working properly, pretty vague I know. I boot it up, it boots win XP and has a few pop ups, takes about 20 minutes to get beyond the first start up pop up on the win desktop. At that point I restart it, and am met with a boot loop. Emachine logo ---> black screen--->pause--->emachine logo wash rinse repeat.

    So my initial thought is 'oh well it's the HD' so I order a new hd. Plug in the HD...nothin, says there's a 'disk 01 not found' type of error. Upon reboot it just flashes the white underscore on the black background.
    So I'm thinking it must be the motherboard. To process of eliminate that I remove the emachine's processor and plug it into a dell optiplex, which I know works fine because it's what I generally use to cross check parts. I also put the emachine's ram into the dell. So with the emachine processor and ram everything boots fine on a hardrive I had originally in the Dell. Both are IDE drives so I though maybe I should take the Dell's cpu and put it into the Emachine, and also try the Dell HD in the emachine.

    Through process of elimination I found that the cpu from the dell would not even boot, whereas the orginal emachine cpu worked in both systems. The hardrive on the dell would not boot on the emachine: it would give a message asking me if I wanted to start windows in safe mode, regular, ect; and upon selecting a prompt, it would flash a blue screen faster than could be read and reboot and go back into boot loop with the 'how do you want to startup?' message. I snagged half a picture of the blue screen using my camera phone and it revealed that it was an dskchk / f error message, which I thought was odd since the Dell HD disk that was doing this was damn near new. Upon plugging the Dell HD back into the dell and booting I was treated to a dskchk /f automatically through win xp's startup. It said everything was fine and booted to XP just as well.

    I went on to check 4 different hard drives I had laying around, all gave some various form of being unable to boot. I then checked a drive a friend had given me with a copy of ubuntu on it, I booted it on the dell to see if it would work. It didn't, but I attributed that to the Dell not having the linux kernel that Ubuntu operates off of (so I'm told). I then reformatted the drive using an external and went through the win xp install disc process. When the install finished it rebooted, didn't find the drive and started the cd back again.

    I thought maybe it was the motherboard and I replaced the battery on the mobo just for laughs. Wasn't that. I replaced the IDE cables just for kicks, still won't boot any hardrive. I cross checked other sticks of ram, no go. I reset the cmos clear jumper on the mobo hoping maybe that would do something, no success.

    I see no bulging capacitors or burn marks on the mobo that would suggest a burn out. I can access the bios fine, I can get it to POST the first stage but no more. The bios shows the drives as being read (the drives it says it can't find). If you pull out the ram and try to turn it on it'll beep angrily at you, which is the only way I know to test if a mother board's lost to us.

    I'm at my wits ends guys. I dunno what to tell my friend. No clue whatsoever.
  2. seanc

    seanc TS Rookie Posts: 88

    It's highly unlikely that any existing installation of XP you have will boot in that eMachines or any different machines because of the different chipset. The difference in the chipset means that the mass storage drivers are usually loaded with specific drivers that will only boot on that hardware.

    Try replacing the PSU, especially if you're getting a reboot loop BEFORE it gets to windows. I'm not sure if these eMachines were affected, but the early ones would blow & take the mobo with it, so it's probably best anyway.
  3. FifthMan

    FifthMan TS Rookie Topic Starter

    lets say replacing the PSU is not an option.

    So how would I obtain a bootable disc for this machine. I have no software that came with it.
  4. seanc

    seanc TS Rookie Posts: 88

    Replacing the PSU is *always* an option, even if it's just for testing purposes and you have to dangle it out of the case.

    Any XP Home/Pro disc should do and use the COA on the case.
  5. FifthMan

    FifthMan TS Rookie Topic Starter

    By not an option I mean the owner is not willing or able to buy a new psu for testing or installation purposes. Being that it's not my money, not my computer and not my call I can only relay the information I have to go on.

    The install I used was a windows xp home disc. I did not however use the COA. I'll do that now, would that seriously keep it from booting???
  6. captaincranky

    captaincranky TechSpot Addict Posts: 12,512   +2,306

    Hold On....!

    In most cases (with Emachines), the factory restoration discs must be used, not a copy of Windows. My T-5026 (P4 G915) gives an "administrator password required" error, when a standard Windows disc is inserted.

    A "disc not found" error could also be an issue with the BIOS. (Possibly boot order).
    If it's not your machine, money, or call, it doesn't seem likely that you should be asked to commit to walking on water, so to speak.

    Some the the members on this site have listing of which Emachines models are most prone to mobo failure, so maybe somebody will share this information. Sadly, that number looks kind of familiar.
  7. FifthMan

    FifthMan TS Rookie Topic Starter

    if a 'disk not found' error is a bio problem, without being able to access the desktop and run a bios update driver, wouldn't a reset of the bios to factory standard within the bios work? Because I did that and it didn't work.
  8. captaincranky

    captaincranky TechSpot Addict Posts: 12,512   +2,306

    The only problem with the BIOS could be boot order, That wouldn't be an update issue. It does stand to reason that if the system is still in factory configuration, there is no need whatsoever for an "update". It worked before, it should now. I only mentioned it as a more, (much more) remote possibility. Besides, boot order would be a BIOS setting, not an update. As I said, most, if not all of those boards are locked, and will not accept a standard Windows boot disc, you must restore the system from the recovery discs that come with the machine. OEM boards are ordered and built specifically configured for the hardware as shipped.

    If I were to restore my Emachines, I wouldn't even have to reactivate Windows. It's in there.
    You should be able to boot to BIOS, just to see if the hardware is being recognized properly, but any available settings would be severely limited.

    A bad PSU is a distinct possibility, as a bad board. The way to determine this is to sub the PSU. Process of elimination is pretty much the only way to figure out what ails it.

    If someone asked me to fix their computer and then offered no assistance, well draw your own conclusions.

    If a machine was working, and now it isn't, the last thing you should try is a BIOS update, it's the least likely possibility
  9. FifthMan

    FifthMan TS Rookie Topic Starter

    I see what you're saying. I don't think I have a PSU to sub out for the one that's on it, and even if I did what would I be looking for I mean the comp runs the install of windows fine, everything's getting power and upon POST it says "Fixed (01) Disk Diamond 120 gb'

    And in bios it says
    [Primary Master Diamond 120 GB -(PM)] so I mean I assume it's being read?

    Also. That aside, how could I go about getting an emachines t2682 boot disc? doesn't seem that the owner has it, can't find one online short of paying $25 to a website that looks sketchy, and I don't see a download for one on emachine's website.
  10. FifthMan

    FifthMan TS Rookie Topic Starter

    ok this is just the damndest thing. I ripped a

    Seagate Barracude ATA IV 80 gig Model ST3800021A

    HD off an old dell a friend had laying around. Dunno if this has anything to do with why it successfully boots to windows but it says ' This drive is manufactured by Seagate of OEM distribution. ect;' so anyway yeah it boots up. I'm wondering why or how for that matter. Any insight?
  11. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    XP configures itself for each motherboard. The fact that it boots on a system it wasn't originally installed on does not make the case that it will work. Also it is illegal and it will also lead to system issues.

    It does make the case that your system is at least working to that point.

    What you need to do is do a clean install.
  12. FifthMan

    FifthMan TS Rookie Topic Starter

    That's the thing, I cannot possibly do a clean install without the OEM boot disc, which I cannot for the love of god find. And any attempt to install XP on the emachine leads to an immediate boot loop following the reboot after install.
  13. captaincranky

    captaincranky TechSpot Addict Posts: 12,512   +2,306

    Have you tried contacting Emachines directly?

    The Best Buy Geek Squad has every Emachine restore Disc known to man. Although I can't for the life of me concoct a story that would get them to lend one to you. Sorry on that one.
  14. raybay

    raybay TS Evangelist Posts: 7,241   +10

    The problem is with the motherboard. It is usually an Intel design licensed to be manufactured by Tri-Gem of Korea. They do not make them well. Internal components of the motherboard curl and stiffen as they age. The board develops minute cracks visible only with a very strong light and a magnifying glass. Those cracks become short circuits and prevent some parts of the board from working... They may be different from eMachine board to eMachine board... so there is no consistency, and no way for any user or technician to help you. There are usually no work arounds. These short circuits cause the power supply to fail. But a replacement power supply cannot get past the faults that have been created in the board.
    Very few owners or eMachines technicians have been able to get past this set of a variety of problems.
    Thus, the only solution is a new motherboard, and perhaps a new Windows install disk set.
    The cost of repairing an eMachines computer with a failed board is much higher than just buying a new case, board, cpu, heatsink, and memory.
    It is sad that this is the case, when eMachines has known about the variety of problems since at least 2003... and each year the problems become more magnified... eMachines has made over 127 different models... the failures exist in at least 26 of them.
  15. hrlow2

    hrlow2 TS Rookie Posts: 136

    Poor guy can't seem to get any satisfaction at either forum site he has posted on.
  16. FifthMan

    FifthMan TS Rookie Topic Starter

    <puts tail between legs once more>
  17. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Fifth man, you should have no problem getting the disks from eMachine for a small fee of about $30 to $35 that inclues shipping.
  18. FifthMan

    FifthMan TS Rookie Topic Starter

    So I found an OEM copy of windows XP home edition. Installation ran better than I thought it would, it actually booted into xp. I went to install the drivers for the comp, which ran smoothly, and went to reboot. Upon reboot I was treated to the POST, the XP logo, the blue bar for XP and then a black screen, 10 minutes of nothing. The only way I can see to even access XP is a fresh install every time. Any ideas?

    granted the OEM did work better than the reg. copy of XP. But still no dice.
  19. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Sounds as if Microsoft thinks you have an illegal install, or that you have a bad hard drive, video graphics card, or other major hardware defective power supply, bad CPU fan, bad memory module, bad video card, .

    I think it is time to try these:
    First, a clean install to a hard drive known to be good.
    Second, if the clean install fails, going back to a basic install... hard drive, power supply, one memory module, and perhaps Windows 98 or Me... Remove every thing you can... take out modem,ethernet card if it has one, sound card... you are just trying to get something to work. If it fails again, change memory modules. If it fails again, change power supplies, then CPU fan, then change video graphics card.
    If it still fails with a different hard drive, new OS, change in memory, different in power supply, substitute CPU fan, your motherboard is bad.
    You are going to need to invest in some stuff... but an old 10 or 20 GB hard drive will be enough to test.
    If you can boot to a Windows 98/Me install, then you continue to add components until it fails.
  20. seanc

    seanc TS Rookie Posts: 88

    I've Microsoft thought an installation, you wouldn't get a black screen they would taunt and tease you with Windows Genuine Advantage AND the license key wouldn't have worked on the OEM disc.

    This is definitely a hardware issue, since it's an eMachines, the first point of change out is the motherboard, (I'm trusting raybay's research). I suspect the PSUs *are* cheap, nasty and prone to failure but probably not as bad as they're made out to be because there's fair few Bestecs running in the older cheap HP 'home' lines.

    You're going to waste more time troubleshooting and repairing this than you would to go down to your local computer shop and pick up a cheap refurbed P4.
  21. FifthMan

    FifthMan TS Rookie Topic Starter

    apparently it's a graphics driver problem for some reason. Once the oem copy was in eveyrthing was fine, upon installing the graphics card driver it would start the boot loop again, after disabling the graphics driver I was able to successfully turn off/on and get back into windows. The only solution I could see to this is to get a pci graphics card and utilize the drivers for that and hope that it works.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...