Creative Sound Blaster X-Fi Fatal1ty Help

By Changelesss
Aug 10, 2009
  1. Hey guys,

    I've been combing the internet searching for an answer to this problem, maybe you guys could help.

    So, let me first explain what I'm trying to do... Well, it's simple I'm trying to record Audio at 44.1kHz 16bit Stereo sound, y'know the usual format.

    So, my problem is that when I have my card set to "Audio Creation Mode" the inputs and volumes all work perfectly fine but when I start to record from my "Line In 2" the signal from that input mutes. The Soundcard still records the audio from the signal, but I can not hear it, which proves to make recording on time with other samples very, very difficult.

    My first instinct was to set the card to "Game", or "Entertainment" mode. The problem here is, is that when I record (all same settings) the volume will not exceed -6dB before overdriving the signal. I can monitor the signal when I record in this mode but I can't get accurate (or even sufficient) decibels for recording.

    I've tried using the bit-matched setting and that just makes the problem worse, for the fact that it just mutes all sounds going into the card and won't let me record.

    I'm sure that this has to do with signal routing through the card, but I have little to no idea how to go about doing that, if anyone has any ideas that would be greatly appreciated.

  2. turbo1

    turbo1 TS Maniac Posts: 353

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...