Ctrl+Alt+Del Doesnt work!

By scorpion_1112 ยท 7 replies
Aug 11, 2006
  1. I dont know what happened (after installing a small ebook which didnt install) my system does not respond to the control alt del command.

    Whats wrong? How can it be fixed?

    Also when i use run option from star menue, i have to write full names with .exe extention like regedit.exe instead of just regedit.

    How can this be solved?
  2. alidabiri

    alidabiri TS Rookie Posts: 441

    some viruses disable ctrl+alt+del (which brings up task manager).
    some viruses also disable run box.
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Go and read this thread HERE. If that doesn`t help, go HERE and follow the instructions exactly.

    Post a fresh HJT log as an attachment into this thread, only after doing the above.

    If it turns out to be a virus/spyware problem, I`ll move this thread to the appropriate forum.

    Regards Howard :)
  4. scorpion_1112

    scorpion_1112 TS Rookie Topic Starter Posts: 19

    (In reply to the First link u gave)

    Well i do have taskmgr file but when i run it through run box or by clicking its icon in system32 system folder, it says "Another program is currently using this file"

    By typing"%systemroot%" i do open the C:\Windows folder, variables r intact.

    Using regedit when i Browse to:
    I dont see entry called DisableTaskMgr,

    In the registery HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies
    also there is no entry called DisableTaskMgr

    So mine is a malware problem from a fake ebook. It was small .exe file.

    (After a while)

    K now i have gone through the process of malware removal by using that evaluation software ewido anti-spyware.

    (Im not posting HJT log, we alread know th problem, still the main problem was this one "[1636] C:\Program Files\outlook\outlook.exe -> Worm.VB.dw : Error during cleaning."

    It found 7 high risk objects out of which 6 were quaranteened. There was one which could not be deleted so i rebooted into safe mode and deleted it using adminstrative power.

    Now my poblems is soved,

    Control+Alt+Del shows Taskbar
    I dont need to type regedit.exe instead of regedit only
    I can use all features in command.com ! (earlier could not use netstat comand)

    Great work!
    Thanks a lot guys
  5. scorpion_1112

    scorpion_1112 TS Rookie Topic Starter Posts: 19

    "regedit is not a valid Win32 application"

    Only two days back i repaired a similar problem caused by malware. That time even taskmanager was not coming up, this time i can access taskmanager by control alt del, but again, i have to type regedit.exe instead of regedit in the run box. Typing cmd.exe in the run box also says cmd.exe is not a valid win32 application.

    Only typing command.com in the run box brings up the command prompt, but even there, i cannot use netstat or ping etc.. it says same thing, xyz is no a valid win32 application.

    I again checked out my computer for malware/virus using ewido anti-spyware, it showed some threat, i deleted them but the problem persists...

    what can be wrong now??
  6. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Search your computer for aliases to these programs. Tell the stupid dog to bugger off and in the search options say that you want to look in system folders. Do the search without extension. A la search for "regedit". You should end up with regedit.exe, regedit.hlp and regedit.chm, nothing more.

    Check your PATHEXT environment variable for any suspicious file extensions. Some malware may have registered a file extension that is not scanned by antiviruses. E.g. when you type "regedit", "regedit.aaa" gets run instead of "regedit.exe". Scan your computer for viruses and specify that you want to scan all files.

    Your programs may have just been corrupted too, in which case you have to restore the relevant files from your Windows CD.
  7. scorpion_1112

    scorpion_1112 TS Rookie Topic Starter Posts: 19

    K when i searched for "regedit" i did get the three files u named, but one more in the prefetch folder. this, "REGEDIT.EXE-1B606482.pf"

    and when i scanned using Ewido, i found some malware cookies, i have attached the scan report, so what to do from here?

    (Hey i just scanned again with Ewido and i find same Tracking cookies which i deleted a min back!, whats going on in here?)
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I have merged your new thread into this one.

    You need to go HERE and follow the instructions exactly.

    Post a fresh HJT log as an attachment into this thread, only after doing the above.

    Regards Howard :)

    This thread is for the use of scorpion_1112 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...