D-link dwa-547 not connecting

Status
Not open for further replies.
Hey i have the d-link dwa-547 wireless network card...

it will not connect but if it does connect it will be like 1-2mpbs when it runs at 300...
i cannot think of anything getting in to way of the connection from my room upstairs to the modem downstairs ive tried unhookin the phone and unplugging some things...please help me fix this!
 

raybay

Posts: 6,906   +10
Sometimes helpful to completely uninstall, including removing remnants from the registry, then reboot and run a new install.

If that doesn't work, it may be time for a new one.
 
already don that and it cant be time for a new one just bought it it works tho tried in different places
but i dnt see anything in the way? can u suggest anythin that may interfere
 
D

DelJo63

googling for "d-link dwa-547" shows issues with that device.

more important information is missing:
  • what OS are you running (and the SP level)?
  • what router are you connecting to (mfg/model)?
  • what mode is the router set to (a,b,g,n)?
  • have you updated the firmware of the router or the driver for the d-link dwa-547?
 
Status
Not open for further replies.