DAEMON Wierd Configuration Error

By Anonymous Danny
May 14, 2005
  1. Hey. Not sure where to post this problem so I just decided to put it in with games. I use a program called DAEMON to use virtual disk drives. Wierd thing is that the first two drives do not have a letter assoicated with them (E:, F:) and it won't save any changes I make on the main configuration options screen that sets a letter. They've worked before, but I just noticed now that they were gone. Any solution to this baffling mystery?
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Have you tried setting the number of drives to zero and then back to two?
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Usually when I use Dtools I set my virtual drives to the bottom of the alphabet, so that way they won't overlap with something else you might add later (USB, another HDD, CD-rom, etc.) I've had problems with this in the past.

    But since you can't save the changes, I would suggest reinstalling the application. Then use the lower letters if possible :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...