Dell Mini 9 boot error

  1. Hi all!

    My gf laptop suddenly acting up today.

    First, it decided that it doesn't want to load up Microsoft Office 2007. She was trying to open a ppt file but it did not work.

    Second, she turned it off (apparently there were some updates and she choose "shut down without installing updates". I don't know if this is relevant). When she tried to turned it on again a few hours after this msg came up:

    For Realtek RTL8101E/8102E PCI-E Ethernet Controller v.1.08 (080408)
    PXE-E61: Media test failure, check cable
    PXE-MOF: Exiting PXE ROM.
    Operating System not found

    And we can't go further than that anymore.

    Tried to check the boot squence and it is HDD, USB Storage, CD/DVD/CD-RW, Removable Devices, Network Boot.

    Please bare in mind Dell Mini 9 doesn't come with CD Rom device.

    Andddd...She just told me that when she shut it down, she yanked out the power cable when the screen still showing the windows shut down. Could that be the reason for the laptop failure in detecting the HDD??

    Thanks a lot for your kind attention and help guys!! :) Really2 appreciate it!

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...