Desktop with wireless adapter, cannot connect

Feb 16, 2012
Post New Reply
  1. Dell desktop has a dell USB wireless adapter. System worked fine a week ago and now all of a sudden won't connect to the network.
    Doesn't even attempt to get an IP.

    It can see the networks in the area but can never connect. Repair doesn't work, reset TCP/IP stack didn't work. Uninstall and re-install adapter didn't work. Updated driver didn't work.

    System is running XP SP3.

    All the other systems in the house work fine. Router is provided by Comcast and uses WPA2.
  2. wrt54gs7

    wrt54gs7 TS Enthusiast

    Have you tried restarting your router?
  3. JMMD

    JMMD TechSpot Chancellor Topic Starter Posts: 854

    Yes, that has been tried although if it were a router issue it should affect all systems.
  4. wrt54gs7

    wrt54gs7 TS Enthusiast

    This happened to me once with my phone unable to connect to the router and all other devices can connect to it and the solution was restart the router.

    What was your last activity before the problem? Have you tried connecting the usb wireless adapter to a different usb port?

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...