1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

DFI P45-T2RS Plus booting problem

By yevin227 ยท 8 replies
Oct 20, 2008
  1. Intel C2Q q6600 at stock
    dfi p45-t2rs plus
    4 x 2 gb kingston ddr2 667 value ram
    1x 160gb seagate
    1 x 500gb seagate
    XFX 8800GT XXX edition
    auzentech xplosion sound card
    silverstone zeus 750w psu

    hey guys, this is my config above.. i recently changed my mobo.. to this dfi from a gigabyte p35 series..however have been facing this problem of booting up...
    have reformatted before installing the new mobo..so i'm sure its not driver conflict..this is my problem below..
    1.i will turn on the mains's switch
    2.turn on com by pushing power switch on the front chassis
    3.everything boots properly,as per normal into windows
    4.when i shut down..
    5.and i want to boot up again..pressing power switch onf ront chassis again..
    6.the com goes into an infinite loop..with the fans spinning and all..but the mobo doesn't post at all...giving a code 88 on the dianoistic led on the mobo...
    7.i am only able to restart the com by turning on and off the mains and repeating step 1.

    so far i tried reseating rams......checking psu and mobo connections...checking gfx and audio card connections...and clearing cmos as well...so far nothing goes..anyone got any reccomendations as to what to do? i just bought this mobo just 3 days ago...
    so far i went to the distro..and the distro checked that the mb is working as per normall..flashed to latest bioses..still no change in problem...anyone knwos if it's a psu problem?
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    I'd say Motherboard issue

    You could test with a known working PowerSupply (just grab another PowerSupply)

    Actually, I have a better option, Benchtest your Motherboard.
    Depending on results, return under warranty
  3. Bruce2

    Bruce2 TS Rookie

    If you like to try some more before returning the MB. I'll suggest strip it down to the minimal component and make sure all connections are correct and connectors are good and set especially the SATA connectors (this cause lot of problems) and see what happens. Good luck.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    As in BenchTesting? :confused:

    Yes that would be a good idea you had; what did I say to do? :rolleyes:
  5. yevin227

    yevin227 TS Rookie Topic Starter

    hi guys, i went to rma..and they tested that my board was working fine..so can we rule that out?what other possilb reasons can it be?i ran memtest for 5 hours..and no errors..so that should be ok..cpu is tested fine in another computer..gfx also ok..the onlt thing i haven't tested is the power supply
    though i did switch it with a 450 w one to test..but still the same thing happens.on the second boot it doesn't post at all..however..recently i had a few successful posts on the second and third boot..but the problem came back again after a day or so..and i had to turn off and on the main power plug to restart my computer..
  6. Bruce2

    Bruce2 TS Rookie

    Sounded like you have a short some where. Have you have the MoBo out of the case as in "bench test" as suggested by Kimsland? Another may be bad SATA contact as I emphasized in my previous post. Try to wiggle the connection at the hard drive and may be using different SATA ports on the board. One more thing, make sure the ram and the cpu heatsink-fan are making good contact and secure because all the moving around may knock it loose. Good luck and let us know how is it turns out.
  7. yevin227

    yevin227 TS Rookie Topic Starter

    had tried the open bench test with different sata ports.thus i'm confident it's not the sata cables or hd that's give me problems as this happens even eiwthout the hdds connected to the mobo itself.i checked, thriced..on the rams..and they all seem secure to me..as for the open bench test..i did try before fixing it in the case...still the same thing.1st try normal POST and boot into windows...second try onwards no post with fans continuously spinning at a high speed.
  8. Bruce2

    Bruce2 TS Rookie

    Yevin, I know how you must has felt when everything is working but doesn't when put together. There must be something in the hookup. Try to take a break and take a step back to think it over. The answer may just come to you. Sorry, hope you will spot it soon. Hope it is something simply.
  9. yevin227

    yevin227 TS Rookie Topic Starter

    thanks guys..i went to change for a new board. now all is working fine..or though it seem as if it is..i'll report back there's anymore problems.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...