Drag and Drop not working on Hidden Administrator Account

By ltetzner
May 5, 2010
  1. I'm running WINXP-Pro Tablet edition with SP3. I discovered I'd been logging into the "hidden" Administrator Account for the last year. If I try to "Drag and Drop" a file, the computer will either lock up, partially lock-up, an often IE will close.

    I also discovered that if I create another "administrator" account, it exhibits no problem, and seems to run just fine. For various reasons I need to get the hidden Admin back in order. Also when I boot into safe mode this same issue occurs. I've been cloning the drive then trying various fixes, but so far no luck. Ive also tried uninstalling then re-installing the mouse, but since it isnt a problem when logged into other Admin account don' think it is an issue. Have run several antivirus programs as well as anti spy programs to no avail!

    Have also ran "sfc /scannow" to no avail, None of my system Restore points work either.
    Any suggestions?

    Computer is Fujitsu T2010, Intel(R) Core(TM)2 Duo CPU, 1.06GHz, 0.99GB RAM
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Use your original Windows disk to boot, and then go through all the screens until you get to the choice for R for Repair install... (Not for Repair Mode which comes first... you have to move beyond that screen)
    Then do a new setup...
    When you are done, you will need to re-install any service packs that were not part of the original install disk... and many updates... and some de-frags... but you will have control of the system and can fix what you need to fix.
  3. ltetzner

    ltetzner TS Rookie Topic Starter

    Attempted That

    Thanks for that suggestion, I tried that on a cloned drive, and it just did a full install on the drive. I'm not sure if I didn't see the Restore button, selected the wrong one, or when the computer rebooted selected the wrong item.

    The EXACT procedure is not clear for this. Can you elaborate a little more on what screen's I should see, and when to select the "R". I can do a clone again and retry that.

    thank you,
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...