By dfolsom77 ยท 5 replies
Feb 8, 2007
  1. So I built my first rig a little over a month ago. Everything was going fine up until 2 days ago. I originally had Gigabyte 7300gt in the system and 2 weeks ago replaced it with a Evga 7900gs KO. I started updating drivers 2 days ago for motherboard and videocard. I then used Nvidia NTUNE tool to fine tune the system to optimal performance as I myself do not have enough understanding of overclocking and did not want to damage anything. Since I did this. I now log on and within 5 minutes of being on the comp will basiclly shut down and go to a blue screen saying the following on the screen.

    Problem detected and Windows has been shut down to prevent damage to your comp

    ** Then it tells me to check drivers or hardware software recently installed and goes on to show the following

    Technical info
    Stop: 0x000000D1 (0x0000001d, 0x0000002, 0x0000001, 0xb2a22132)
    NVTCP.SYS-adresss B2A22132 basR @B2A1E000

    Beginning dump of physical memory.

    **** Has anyone seen this before or have any suggestions.
    Thanks in advance for your help...
  2. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Have you tried a complete uninstall of the drivers? You should follow up a full uninstall with a "driver cleaner" program to remove all traces left by the driver. Then try to reinstall the latest drivers again.

    A search on the forum yields many results:
  3. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    NVTCP.SYS belongs to nvidia's firewall. It's a known problem. See HERE and HERE.
  4. dfolsom77

    dfolsom77 TS Rookie Topic Starter Posts: 29

    Thank you guys both of you. I bet it is that firewall you are talking about as that is the newest thing that was added with the driver update. I will try uninstalling that tonight as I do not need it. Have one already. If that doesnt work I will go with the full driver uninstall and driver cleaner and reinstall.
    I hope this is the problem as in the links I have not seen a response as to if that worked for these people with the same problem....

    Has anyone had success solving a problem like this by removing that firewall?
  5. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

  6. dfolsom77

    dfolsom77 TS Rookie Topic Starter Posts: 29

    Thanks guys seems that the nvidia firewall was the culpret. I uninstalled it tonight when I got home and no problems so far for over 4hrs.... Thanks so much for the help....
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...