DVD installation problem

By phoebe ยท 5 replies
Jul 11, 2005
  1. I have just purchased a new DVD burner. Sony DRU-800A. I have put it in where my DVD-ROM slot was. Problem is the drive door won't open automatically (I have to open it manually) and when I put the software disc in there it won't close and it doesn't even seem to run. I also can't use my CD player either as the door won't open and it won't play. What have I done wrong. I have followed all the directions. Can someone please help me. Thanks so much.
  2. GSL

    GSL TS Rookie Posts: 33

    I think the first question here is: Is this a laptop or a PC?
    The next question is: Is this a windows machine or a mac machine. That one's not that important, but it help considering that I haven't seen a windows machine with a slot that opens up for the cdrom.

    Regardless of what type of machine it is, there are a few things to look at. First and foremost is the power. If you have to pull out the cdrom tray manually, then there is no power. Then, check the thick cable running from the main board to the cd-rom drive itself. This is the IDE cable and it's how the computer talks to the cd-rom. The last thing is the jumpers. You want to make sure that your jumpers matches the position on the IDE cable. For example, if your cd drive is the only one, then the jumpers on the drive should be on master and then you should have it plugged into the top most plug on the IDE cable if there are 2 in a row.

    Hope this helps! :)
  3. phoebe

    phoebe TS Rookie Topic Starter

    problem fixed

    Thank you so much....that was all that was needed. I am now up and running. Also thanks for your obvious questions that I didn't think to add so If I should have to post again then I will remember to add that this is a PC along with other details. Problem solved. Thanks
  4. agoodies

    agoodies TS Rookie

    Hi, Im up and running with the new PC that I just built.Im having just one problem right now. Windows detects my CD\R-RW. Heres the problem with that though. When I put in my Chipset CD for my Motherboard, the Icon for the D:\ Drive disappears after a minute or so. I then restart my computer and as l ong as there is no disc in the Drive,Windows will recognize it. But as soon as I pop my Chipset disc in, the icon disappears. I tried running the Autorun.exe from the run command, but that didnt work either. My BIOS does recognize the drive though.

    Any help on this topic would be very much appreciated.
    Here are the specs
    Asus K8V SE Deluxe Socket 754 ATX Motherboard
    AMD Athlon 64 3200+ Processor 2.2Ghz
    Ultra 512MB DDR Memory
    diablo 550w pwr supply
    MX4000 plus GeForce 128MB AGP
  5. nucleardreams

    nucleardreams TS Rookie Posts: 68

    1.) Make sure the cable is 80pin and not 40.
    2.) Check to see if any pins on the drive are not bent or broken.
    3.) Check the IDE cable connection, make sure it is firmly plugged in.
    4.) If there are two optical drives, check to see if the jumpers are correctly set. One master and one slave.
    5.) Do not plug in the optical drive on the same cable with the hard drive.
    6.) Make sure the optical drive is plugged into IDE 2 and not IDE 1 on the mainboard.
    7.) If possible update the drive with the newest firmware.

    1.) Does this happen with all CDs?
    2.) Which operating system are you using?
  6. agoodies

    agoodies TS Rookie

    Alright I figured it out, the problem was with the disk, not with anything tha I did. I feel very relieved. Thank you all for your help. I will definetly be back for anymore assistance.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...