"dxva_sig" appearing on my desktop

Status
Not open for further replies.

DonNagual

Posts: 2,382   +5
I keep getting a new icon on my desktop appearing. It is a text document called dxva_sig

Anyone know what this is? :confused:
 

DonNagual

Posts: 2,382   +5
Figures. I spend the past half hour searching for the answer to this question, then as soon as I post it here, I find the answer!

Ignore the post above. I found the answer. I was missing a codex for Microsoft Media Player. Intalled the codec, and the problem is now solved. Cheers.
 

poertner_1274

Posts: 3,874   +3
Sorry we couldn't get back to you soon enough, but glad you found a solution. Thank you for posting it here for future reference for others.
 
Ok so what Codec might it be?

I have the same issue with the file creation and video being hosed. Care to share what the codec is?
 

DonNagual

Posts: 2,382   +5
If you download and install the latest version of Windows Media Player (I think it is version 10), the codec is included. Good luck!
 
no

DonNagual said:
If you download and install the latest version of Windows Media Player (I think it is version 10), the codec is included. Good luck!


I have Windows Media Player 10, that is not the cause. I have seen this thing pop up from time to time and it's not just on my desktop. I have found it in other folders on my hard drive but I haven't noticed what is doing it and since we are along the lines of codecs, I just played a couple quicktime videos and that is the only thing I could think of that would put that file on my desktop, if it actually does relate to codec(s)
 
still....

well i got the same thing happening, i found it in media player and realplayer... it only says "B" in the file and i still cant figure it out... gonna bang my head on a wall a bit and try to figure out something... (its still bugging me...)
 
I still get this problem even after getin the codec 75. I'm using radeon 9800 pro with latest catalyst driver. when i view some videos, i just see a bunch of mixed colors.
 
dxva_sig

i get the same weird colourful videos displayed, and the dxva_sig file put into media player program folder and on desktop, cannot find a link to a codec that works. :monkey:
 
I grew tired of not finding a setting or other way to prevent the dxva_sig.txt file from appearing, so I finally decided to hack the codec..
It works perfectly fine on my xpsp2 box, so I thought; why not share it with you guys..
Fetch it from http://www.soeberg.net/dev/dxva_sig/ and try it out for yourselves.
 
Solved (possibly)

I used windows updated to update to media player 10 and that has solved the problem, but must admit, media player 10 is shockingly bad, not recommended if it can be avoided.
 
I actually had to downgrade to Windows Media Player 9 because WMP10 wouldn't run on my machine. Every time I would go to add media (and every subsequent application launch) it would lock up. Downgrading to WMP9 fixed that issue, but now I get these dxva_sig files appearing on my desktop. I've also found that switching the default video-handling application over to Quicktime (apple, yuck) also solves the issue.

Still can't believe WMP10 won't run on a $5000 machine...
 
I get dxva_sig.txt too!!!!!

So yeah, I noticed someone else with this problem is using a Radeon 9800Pro - me too! I also make sure to have the most up-to-date version of the Catalyst Control Center. I've noticed that this document (dxva_sig) appears in whatever directory a video I have recently played was in. I have to assume it has something to do with codecs (for which I highly recommend the K-Lite Mega Codec Pack, "KLM codec pack" for short). I am about to try the "hack" that eelyn (above) suggested, I'll post again to let you know the outcome of this trial. Good luck to all in finding a solution to this annoyance!
 
It Works!!!!

Thanks eelyn! I just did what you suggested and have so far (testing has been limited) it appears to have worked without adversely affecting anything else in my system. The only thing left to try is a reboot to make sure all those system files that you manually delete don't get replaced automatically, starting the problem up again. I will report back if I do encounter any such problems, but unless I post again, consider my problem solved! :grinthumb
 
It Doesn't Work

cyber553 said:
Thanks eelyn! I just did what you suggested and have so far (testing has been limited) it appears to have worked without adversely affecting anything else in my system. The only thing left to try is a reboot to make sure all those system files that you manually delete don't get replaced automatically, starting the problem up again. I will report back if I do encounter any such problems, but unless I post again, consider my problem solved! :grinthumb

I just did what eelyn said,but i can't delete the "wmvdmod.dll" it always came back automatically, so I am still in this problem...:(
 
Specs are in my sig. The problem is that whenever I play a .wmv file, a dxva_sig.txt file is placed in the video's originating folder. Well, I was able to find something that fixed it. In dxdiag under display, I just disabled AGP Texture Acceleration. I'm using 81.98 drivers.
I had K-Lite Codec Pack 2.70 Full installed and thought it was the problem and I just uninstalled it and installed K-Lite Codec Pack 2.54 Full.

dxva_sig.txt contains only one letter "B"
dxva_sig.txt stands for DirectX Video Acceleration

This is an odd problem and I don't think AGP Texture Acceleration is needed to be enabled on a PCI-E system.
__________________
Asus A8N-SLI Deluxe---------AMD Athlon 64 3700+ San Diego
Corsair XMS C2PT (2x512mb)-----------------EVGA 7800GT N17
WD SE 80GB HDD -------------------------NEC DVD/CD R/RW/DL
ViewSonic VX924--------------------------Coolermaster Centurion 5
Logitech Elite----------------------------------------------Logitech MX518
 
volucris said:
Specs are in my sig. The problem is that whenever I play a .wmv file, a dxva_sig.txt file is placed in the video's originating folder. Well, I was able to find something that fixed it. In dxdiag under display, I just disabled AGP Texture Acceleration. I'm using 81.98 drivers.
I had K-Lite Codec Pack 2.70 Full installed and thought it was the problem and I just uninstalled it and installed K-Lite Codec Pack 2.54 Full.

dxva_sig.txt contains only one letter "B"
dxva_sig.txt stands for DirectX Video Acceleration

This is an odd problem and I don't think AGP Texture Acceleration is needed to be enabled on a PCI-E system.
__________________
Asus A8N-SLI Deluxe---------AMD Athlon 64 3700+ San Diego
Corsair XMS C2PT (2x512mb)-----------------EVGA 7800GT N17
WD SE 80GB HDD -------------------------NEC DVD/CD R/RW/DL
ViewSonic VX924--------------------------Coolermaster Centurion 5
Logitech Elite----------------------------------------------Logitech MX518


You were right on the money there...Why would I need "AGP Texture Acceleration" when I have an PCIexpress video card (ATI Radeon X800 XL)?
You'd figure DirectX would take note on the type of card that is installed.

After reading your post it dawned on me that I didn't have an AGP card and to verify if AGP Texture Acceleration was enabled in DirectX, sure enough it was.

So I diabled it in dxdiag. No more dxva_sig.txt file! Thank you!
 
NOOSA said:
You were right on the money there...Why would I need "AGP Texture Acceleration" when I have an PCIexpress video card (ATI Radeon X800 XL)?
You'd figure DirectX would take note on the type of card that is installed.

After reading your post it dawned on me that I didn't have an AGP card and to verify if AGP Texture Acceleration was enabled in DirectX, sure enough it was.

So I disabled it in dxdiag. No more dxva_sig.txt file! Thank you!
My god I am amazed. This is spectacular that this is working now.
I did a reformat and it's working now without ever changing the agp stuff.
But the agp thing seems to work well.
 
Thank You

i too was getting this crappy text file on my desktop...i'm not running an ATi Radeon though...just a nVIDIA, but a big thanks to volucris for that fix...so far everything has been fine...and you're right, it's wierd that direct x didn't program in something for that...hm...and they make the big bucks, kinda makes you wonder right? but yeah, thanks again guys
 
FrontPage connection

I have been getting this desktop nuisance everytime I upload files from FrontPage. How does that tie in with what everyone else is finding?
 
volucris said:
Specs are in my sig. The problem is that whenever I play a .wmv file, a dxva_sig.txt file is placed in the video's originating folder. Well, I was able to find something that fixed it. In dxdiag under display, I just disabled AGP Texture Acceleration. I'm using 81.98 drivers.
I had K-Lite Codec Pack 2.70 Full installed and thought it was the problem and I just uninstalled it and installed K-Lite Codec Pack 2.54 Full.

dxva_sig.txt contains only one letter "B"
dxva_sig.txt stands for DirectX Video Acceleration

This is an odd problem and I don't think AGP Texture Acceleration is needed to be enabled on a PCI-E system.
__________________
Asus A8N-SLI Deluxe---------AMD Athlon 64 3700+ San Diego
Corsair XMS C2PT (2x512mb)-----------------EVGA 7800GT N17
WD SE 80GB HDD -------------------------NEC DVD/CD R/RW/DL
ViewSonic VX924--------------------------Coolermaster Centurion 5
Logitech Elite----------------------------------------------Logitech MX518
This worked.
Thanks.
 
Status
Not open for further replies.