Emachine T1480

By Roberta55
Jan 26, 2009
  1. i goofed i went to install a links wierless model wmp54g, but i didn't read instructions like one should. So i installed the card first. after making sure the power cord was unplugged and grounding myself to the machine I installed the card. then i notice that you where suppose to do the cd first. but that was after i had tried rebooting the computer and got nothing but beeps and no start up seqence. after searching for the bootable cd i tried again and got the same response. help.
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415


    your card hasnt screwed the machine, something you did when installing it has, go back inside the case and remove the card and see if it works, if so the card is faulty.

    If not check things like cables and plugs are all secure and then try again.

  3. Roberta55

    Roberta55 TS Rookie Topic Starter

    Thanks, but I did that. Found out the slot I was putting the card in was bad. Remove an old modem and installed it that slot and everything work. But it was too late to save everything on the drive.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...