1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Email problem

By Maurice ยท 27 replies
Aug 8, 2004
  1. When I click on "send" lately, I keep getting the message;

    "Some errors occurred,...etc.,
    Connection to server has failed
    Socket error; 10060
    Protocol SMTP Port 25 secure [SSL]
    Error No 0x800 CCCOE"

    Of course the error number changes each time.

    Sometimes one click & they go, but at present I have three messages in my outbox, the result of going on Outlook Express twice today, & trying to send, perhaps when I try later today, they'll all go, on the other hand, they may not, this is driving me NUTS, what if I had to send a priority message, there are people that I can't always reach by phone, they have narrowband, & could be online.

    This seems confined to my email system, as I can get on the Net, as witness this post being sent


  2. Goalie

    Goalie TS Booster Posts: 616

    One- is this universal in OE and Outlook?

    What version of Outlook are you using?

    Have you erased the original Outlook profile and recreated it?

    Check your outgoing SMTP server settings..

    Can you list the Error codes for us? The set of them may give a clue.

    Have you repaired your Outlook installation? Newer versions have that capability...

    Also- if you have Anti-Virus set to do email scanning, try disabling the scan, see if that helps (and remember to re-enable!)

    Hope this helps...
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    One more.. It says "SMTP port 25 secure [SSL]". Are you sure you need or can use the secure connection? Not many mail servers support this.
  4. Maurice

    Maurice Banned Topic Starter Posts: 646

    Oh god, here we go again!
    Thanks Goalie, not being too sure of the technicalities, all I can tell you is that I've had OE on three PC's, & I THINK it's 4.0 or 5.0, does that make sense?, I dont use Outlook, I have no mail scanning anti-virus, only AVG, the error codes are all the same I think, not as I first thought, they didn't change for the four messages [yes, four now] I tried to send today, anyway, & no, I haven't erased the file, & recreated it, as to checking the SMTP [what does it stand for?] settings, how do I go about that please?

    Sorry, I guess that's not a great help.


    PS; It doesn't seem to affect incoming mail.
  5. Maurice

    Maurice Banned Topic Starter Posts: 646

    Thanks for getting back to me, you're looking into every possibility, that's good of you.

    As to am I sure that "I need, or can use"....etc., all I can say is that as far as I can remember, it 's been the same all along, why? would changing this help, & wouldn't it make it less secure if I did?
  6. Goalie

    Goalie TS Booster Posts: 616

    The error that you are getting is an error that indicates a problem contacting the remote server.

    It should be noted that AVG does do Email Scanning.

    Contact your ISP to get the proper server settings. They'll likely also be able to tell you how to change these settings better than we will

    The basic summary, though, is under Tools->Accounts you'll find your account setup, and then you edit a particular server group if you have more than one.

    It could just be possible that your ISP's SMTP server is under flood, or is unstable.

    Edit: Another frequent cause of the error is that you have set your SMTP server to a mail server outside of your ISP, and your ISP has blocked outgoing SMTP cocnnections. (IE if my mail server were set to smtp.techspot.nonexistant.com and my ISP was earthlink- earthlink blocks connections- I'd have to use smtp.earthlink.net for my outgoing instead...)
  7. Maurice

    Maurice Banned Topic Starter Posts: 646

    Yes, but why has it suddenly acted this way?I've done absolutely nothing to alter any settings or whatever.
    Last week it was sending them later the same day, now this week, theres two in the outbox from yesterday, plus three more today, perhaps it's a cheap & nasty ISP? W.H.Smithnet is on the disk, but they subbed it out to Breathe.com, which won't mean a lot to you, Breathe being British [I presume]

    Thanks for hanging on in there, maybe I'll get the guy back that set it all up last week, it being a new PC.
  8. Maurice

    Maurice Banned Topic Starter Posts: 646

    Had another read of the notice I get when trying to send emails, I left off the following when I did my original post on this matter, sorry about that.

    "Connection to server has failed.
    Server; mailhost whsmithnet.co.uk
    Account; [my email address]"

    I have had similar in the past, showing in addition; "pophost" account/server, when of course inward mail as well was affected.

    I can confirm that the error details are the same in every case, six now, kicking their heels in the outbox.

    I did try disabling the email scan on AVG......nothing.
  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Can't help you wit this problem as I don't use/know OE.
    But don't put your real email-address on display for the whole world to see!
  10. Maurice

    Maurice Banned Topic Starter Posts: 646

    Thanks, RBS, I've just edited it out my email address, as you can see, I forgot the protocol regarding that, it makes sense, after all there are over 14,000 members, of which probably 99.99% are OK,....oops, that leaves 1.4, hmmm!

    Well the good news is that all six messages have just been sent, It's done this before with two, but in the same day, not six spread over 36 hours.
    I will keep an eye on it though, & if it keeps happening, I'll get someone in to look at it.

    Thanks all you guys, your efforts weren't wasted, I've printed them off for possible future use.
  11. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    I think your problem is related to your other post about the Funweb.A
    See my answer there.
    Have you got the Mywebsearch email plugin on your PC?
    If so, uninstall it via Add/Remove Programs.
  12. Maurice

    Maurice Banned Topic Starter Posts: 646

    Thanks, RBS, I'll go there & uninstall, if I have it.

    I'll also look at your answer on the other post.

  13. Maurice

    Maurice Banned Topic Starter Posts: 646

    RBS, have looked, I don't have MyWebsearch.

    Went to that site, very interesting comments about funweb, [saved the site to Favourites] I think it was Goalie on the other forum, that suggested that it might not be a "real" virus, what's all that about, didn't know there was such a thing.

  14. Goalie

    Goalie TS Booster Posts: 616

    MyWebSearch isn't technically a virus. It's spyware/adware of the most damned annoying kind.

    Its uninstaller usually doesn't work, and attempts to manually remove it by even experienced people can take many attempts. I usually get it in one go, but I've missed a file before.

    Maurice, have you talked to your ISP about settings yet? They may have some news for you.
  15. Maurice

    Maurice Banned Topic Starter Posts: 646

    In my post of August 8th, [the second one that day at 10.13 am], I did say that I do not have MyWebSearch.

    No, I have not contacted my ISP yet.
  16. Goalie

    Goalie TS Booster Posts: 616

    I know you said that, however you asked for detail about a pseudo-virus comment.

    And to clarify that comment- It's considered a virus because of its system degrading effects, and reluctance to leave your machine. It doesn't however get spread from your machine, and usually requires interaction to be installed (or really stupid security settings.)
  17. Maurice

    Maurice Banned Topic Starter Posts: 646

    Goalie, I wasn't trying to be perverse, & thanks for the clarification.
    It's good to know that it won't get spread from my machine, but I still can't get it pinned down by anybody, what it's doing while I've got it, all I know is that it MIGHT be letting others in by the back door, is that right?
  18. Maurice

    Maurice Banned Topic Starter Posts: 646

    Please have a look at this advice from a friend, [cut & pasted from his email] what do you think?, will it help me with outgoing mail problems?, I contacted the guy who set-up my new PC, & he saiid that the problem could be with the connection speed, now my friend suggests this, what do you think, will it help, or could it do harm?, I value your opinions as always, of course, quote;- This first option could well do the trick.

    Open Control Panel (found from start button - settings)

    Click on Modem Icon, then Properties.

    Select Connection tab and click on Advanced.

    In Extra Settings field enter, say, S11=50 (make a note of what default setting it is) then click OK

    (50 is length of pulse in milliseconds).

    Try say 45 and 60 and see if any good.

    Or this next bit may work

    Hover mouse over connection icon in bottom right corner.

    Right click to display speed. If it says 115200 bps then try the following

    As before use Control Panel and Modem icon etc to get to Extra Settings field as explained earlier.

    Try one of the following commands W2 or AT&F1 or MR=2 (try each in turn and see if connection speed alters)

    Hopefully this will alter the connection speed from 115200 and may help.

  19. Goalie

    Goalie TS Booster Posts: 616

    If you've not been having trouble going places on the net, it really won't help. This is a more global "fix" than an email related fix- It's (in theory) meant to optimize your connection speed.

    However, without researching further, I can't say wether or not these are the right settings.

    At this point, I don't believe the problem to be one of connection speed.
  20. Maurice

    Maurice Banned Topic Starter Posts: 646

    Hopefully I have solved my outgoing mail problems, today I phoned the Breathe Support line, & in a matter of a very few minutes, it was solved, apparentlly when Breathe took over the running of my ISP, WHSmithnet in the transfer, cocked up some Outlook Express codes.
    On screen, they took me through a procedure to change my outgoing email address into a series of numbers, & presto!

    So, thanks for all your suggestions, but who would have thought that it was just a stupid ISP's mistake, all your technical solutions were obviously right on the button, as were some suggested by some friends of mine.

    But, hey!, be happy for me, it was a right pain in the ****, while it lasts.

  21. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Good for you Maurice!
  22. Maurice

    Maurice Banned Topic Starter Posts: 646

    RBS, 'fraid that wasn't quite the end of it, full of beans, I booted up this morning, clicked "connect",....nothing, I couldn't access OE or the i/net.
    I rang my favourite 50p a minute number, got a very grumpy guy, who calmed down after a while, [been on the black stuff I expect] then took me through the same procedure as before, but told me to delete both pophost & mailhost addresses, & subtitute "WHSmithnet" for "Breathe", said that would do it, did it heck!!, same as before. so I ring again & was told by another guy, that the fault wasn't at my end, but theirs, they were getting loads of complaints like mine, & it should be "sorted out shortly".

    Thought I'd keep trying to connect until it was sorted, so later when I got home, tried to connect, but again nothing....THEN, I clicked on Tools, Accounts etc, & saw that at "method of connecting" [or similar words] it said "Breathe", so I dropped down, & substituted "dial-up connection", went back, clicked on "connect", & voila!

    Mind you, after all that I'm still a bit wary, will it change again,........watch this space. You must be as tired of hearing abouit ths problem, as I am,dealing with it, assuming that all is now well [?], I'd like your best guesstimate as where the trouble laid, it certainly was a tangled web!, one last thing, small, really, when I go to OE, it doesn't automatically tell me how many messages received, but when I click on "receive all", in they come, a progess bar filling as they arrive.

    Keep yor fingers crossed for me [again]

  23. Maurice

    Maurice Banned Topic Starter Posts: 646

    Watch this space again, it all went pear-shaped again, later on.
  24. Maurice

    Maurice Banned Topic Starter Posts: 646

    RBS, can I tell you what appears on;

    [A] Email properties;
    "This server requires a secure connection [SSL]" the box is unticked, should I tick it?
    Server port No's; incoming 25, outgoing 110

    Active directory properties;
    "Server name; NULL, Account name; NULL"

    [C] "Advanced" tag; [still on , above]
    "Directory Service LDAP 3268"
    "Search base NULL"

    See my post timed at 06.28 0n the 17th, [second paragraph] was I right to make that change to "dial-up connection" ?

  25. Maurice

    Maurice Banned Topic Starter Posts: 646

    Still intermittent, as at 9.25 pm, local time, incoming works one minute the next it doesn't.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...