Epson AIO not recognised

By Sascha
Oct 25, 2008
  1. I have an Epson Stylus DX4000, had for a while and use to work (with Windows XP)... then only connected once in a while and now not connecting to the computer so can not print/scan (although photocopying working, printer seems normal no flashing lights... no errors reported only 'epson scan can not print when try to start scanning).
    - Seems when plug (via USB) to computer not recognized (does not appear in Device managers, usb controllers... and checked cable... tried dif usb plugs... other items such as ipod work so not computer).
    - Tried reinstalling, turning on and off... looked to reset... obviously unable to print test page.
    - From research think maybe the IEEE 1394 support has a problem recognizing but trouble shoot does not help... and so do not know what to do.

    As you can see tried lots of things with no success, please help. Thanks.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...