Explorer won't load (Win XP)

By KerrybianTulip ยท 4 replies
Oct 30, 2006
  1. I managed to make our new office PC stop working. It came from our IT department with many programs preinstalled including google desktop, google world, and other google programs on the desktop.

    I wanted to see if it was possible to keep all the google programs from loading, and I went about it entirely in the wrong way.

    I moved the entire Google folder from C:/Program Files to a temporary folder I created in My Documents. Then, I restarted my computer. After windows loads and I log in as the administrator, explorer.exe does not load as a process. My startbar, and desktop therefore do not load. I tried to run explorer.exe through the task manager(which works fine) and the start bar pops up for a fraction of a second and then vanishes.

    To attempt to fix this, I ran My Documents and Program Files through task manager and put the Google folder back where it was. I restarted again, and I still get nothing. I restarted and ran in safe mode, with the same problem. I also tried to perform a system restore to no avail.

    I'm being a bit lazy by trying to avoid having to do another install of Windows XP completely, or send my computer back to the IT department which would almost guarantee that I would not see it again for about 3 months, because they're so backed up. If anyone has any solutions or suggestions, please let me know. Thank you in advance :)
  2. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Try to uninstall all of those programs and see if that makes a difference (maybe?). I would've told you to go to msconfig, but you can't load up the run command can you? If you can do that and enter msconfig, and then have the comptuer start in Normal Startup.
  3. Gars

    Gars TS Booster Posts: 232

    try some Registry Repair utility
    see if google stuf installs any services and get rid of them

  4. Do ctrl alt del, find explorer.exe in the process list and kill the process. Go back to the first tab and click the button near the bottom "new task", enter "explorer.exe". If the explorer starts ok then run "msconfig" if not run msconfig in the same way as you've just run explorer. This will get you to msconfig. Uncheck all of the "process this" and process that" lines and go to the startup section. Uncheck everything in the list, taking note of what was checked before, and go to the services tab. Select hide all microsoft services and uncheck those that remain. Ok and exit, restart when it tells you.
  5. KerrybianTulip

    KerrybianTulip TS Rookie Topic Starter

    success ^^

    I ran msconfig through task manager and managed to find a system restore point that DID work. Thank you all so much for your help and suggestions, I appreciate it so much.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...