Failure to Boot from USB Flash Drive

By JoshuaGenubath
Apr 10, 2009
  1. I have a Biostar GeForce6100-M9 motherboard. I am trying to boot my PC from a USB flash drive (aka pen drive, thumb drive, etc...). In every instance, the BIOS recognizes the USB drive, I set the boot order to boot off the drive, and it will hang at "Verifying DMI Pool Data..."

    I have tried this with three different devices:

    -SanDisk U3 Cruzer Mico 2GB*
    -SanDisk Shoot&Store Memory Card 128MB
    -PNY Attache 4GB

    *Obviously, the U3 system was not installed on the drive at the time, since I refformatted the drive while making it bootable.

    I have also tried numerous methods and programs while making it bootable (including HP Drive Key Bott Util. and PE2USB)

    I have tried booting WinXp from all three drives,
    and I have installed versions of DOS, NTFS4DOS, and BartPE on them.

    I get the same problem every time, since I know that at the least, it is possible to boot from the PNY drive, I also know that both the programs mentioned above (HP Drive Key Boot Util. and PE2USB) work. This rules out the possibility that I made a mistake when making one the drives bootable.

    Also, I have updated the BIOS, to no avail, I still get thesame results.

    Concerning the motherboard, I have read in reviews that people could not get this particular model to boot from USB, but I figure it should be possible.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "I have read in reviews that people could not get this particular model to boot from USB, but I figure it should be possible"...

    You might have already proved that this statement is not true
  3. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

  4. JoshuaGenubath

    JoshuaGenubath TS Rookie Topic Starter

    thank you for replying, I have extenisivly searched this on google, andi had seen that site before.

    Understandably, a UFD left plugged in would cause this problem, unless of course it was formatted to be bootable.

    A similiar thing will usually happen when floppy disk or CDs are left in.

    In my case however, the UFD is properly formatted, so it should not hang.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...