1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Fallout 3 crash

By DjKraid ยท 15 replies
Dec 27, 2008
  1. Hi!

    So the problem is that i can't save my game...always when i try to save it crashes...and also autosave = crash...

    I have reinstalled the game + patch but it still just crashes...

    so what to do..?
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Try removing a couple of gig of ram (just as a test) ;)
  3. gillianbrown

    gillianbrown Banned Posts: 141

    Apparently, this is not an uncommon problem with that game.(Google Fallout 3 crashes).

    All I can suggest is you check for any updated video drivers.
  4. DjKraid

    DjKraid TS Guru Topic Starter Posts: 544   +21

    nope....still crashing...
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Because you have 32 bit "tweaked" and 64 bit Windows
    I'm still thinking Memory.
    By the way which version of Windows does it fault on? Both?

    ie you may need to run Bios setup defaults
    Then run Memtest on your Ram
  6. Aolish

    Aolish TS Enthusiast Posts: 171

    Crashing is just way to general. There are any number of untold reasons why an app crashes. It can be really hard to pinpoint exactly what is causing the problem. Its like looking for a needle in a hay stack. Try and minimize the amount of background applications you have running, if possible get rid of all of them from the tray so we can get rid of the possible idea that another app is bothering fallout 3. Also try updating all your drivers and make sure u don't have any malware or spyware somewhere in your system.
  7. DjKraid

    DjKraid TS Guru Topic Starter Posts: 544   +21

    Both so I took out the hdd:s, put in a new one and installed windows xp pro (32-bit)...tried with the original drivers...downloaded new drivers...ran Microsoft update...I have no extra progs installed...Fire Fox, AVG and Acrobat Reader...
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Personally I recommend removing AVG
    Some of AVGs drivers have been known to cause strange issues. This is basically because it is so bloated, and generally slows down users computers.

    Try Avira instead

    By the way, the above is what I'd like for you to try, right now ideally
    You may also want to use the AVG Removal Tool: http://www.grisoft.cz/filedir/util/avg_arm_sup_____.dir/avgremover.exe
    (this antivirus is becoming similar to the dreaded Norton!)
  9. DjKraid

    DjKraid TS Guru Topic Starter Posts: 544   +21

    but I tried to run the game before I installed avg...
  10. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +36

    ffdshow causes problems with the game. Try setting ffdshow so it isn't used for the game.
  11. DjKraid

    DjKraid TS Guru Topic Starter Posts: 544   +21

    yep....found that on an other page (via google) but it didn't help... :(
  12. Aolish

    Aolish TS Enthusiast Posts: 171

    i'm assuming ur other games play just fine... if so, could be fallout 3 is just having problems running on your particular system config. Try and see if others are having problems that have almost the same config as you. Particularly people that have the same chipset, processor and video card. Have you tried older drivers? did you use amds dual core optimizer? try and downgrade the chipset drivers to see if that fixes your problem etc
  13. Faler

    Faler TS Rookie

    same problem

    ou hi everyone :) i think there is not much gamers in this forum to suggest such a crap things...having same problem and i think it's mod's uncompability. Try to remove all mods from the game and then find the crashing one...stupid but more usefol than post's before me...(plz sorry my bad english^^)
  14. grenadeh

    grenadeh TS Rookie

    I just encountered this problem 2 seconds ago.

    What happened is I had tried to use ArchiveInvalidation invalidated to enable some mods, which subsequently broke my game, because it has a documented propensity to screw up the game on older computers (like mine). So i had to system restore and reinstall the game. Now, I reinstalled the exact same mods i had in this save file and activated them in the data files. I am using the save file from before i reinstalled. Nothing has changed, the state of the OS and game are exactly the same.
    I have the exact same mods activated now and whenever the game saves, it immediately crashes. I have no idea why.

    Also I'd like to congratulate a few people this post on their incredibly terrible input. He gave you the most specific information possible on the error in quite common English. It crashes when it saves. That means that whenever the game makes calls the save() method, the game crashes. Depending on your save settings that can be when you auto-travel, when you go through a loading screen, when you turn in a quest, or all of them. It has nothing to do with external influences such as background services, memory, etc. The issue revolves entirely around a runtime exception somewhere, and the hell if I know where because of course it won't tell you anything specific, but I'm about to get pissed. I've accomplished more in 15 hours playing this game on the PC than I did in a month of playing it on Xbox and actually beating the game, and I'm not going back and doing it again, whether or not I'm on break.
  15. akayo

    akayo TS Rookie

    I too am having this problem only started after finishing "The American Dream" no new mods no changes to the system. Removed mod's, reinstalled patches, Still same problem. Should no one find the fix before me I will post here.

    *edited* Okay so I started a new game and played it to the point of leaving 101, then saved and quit to the desktop. then started it again and loaded my main save it works fine now.. how this helps others
  16. Igloogreenhouse

    Igloogreenhouse TS Rookie

    Fallout 3 is a very buggy game.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...