Flash Your Mobo And All Will Be Okay - Yeah Right!

By Shimm
Aug 15, 2007
  1. Hi all

    Have had a Gigabyte GA-965P-S3 mobo for about a year - have had nothing but overheating troubles and weird reboots since i bought it brand new.

    I wont define the spec of the machine as its not required for the question that im about to ask, i already know the answer to my question which is ' Send the mobo back to its makers ' but i came across this site and thought, bugga it, see if there is someone out there who can save me the trubble of having to repack it all up and send it back etc, even though the original packaging is long gone lol.

    Heres the what happened...

    i NEVER ever flash BIOS's on any of the machines that ive come across as many moons ago i tried it and shagged up a perfectly working pc.

    I recently bought some new USB 2.0 gadgets - digital cam etc and plugged em into the pc to get ' unrecognised usb device ' from windows xp. rebooted the pc, went into the cmos and altered the usb to allow for 2.0, as you do,
    and still it didnt recognize bugga all. So i went on the hunt for the answer, and came across the dreaded 'flash your bios and all will be well ' utilities that are there for all to download from gigabyte.com.tw.

    opened my manual - read all about QFLASH ( bios update utility ) and thought okay - gotta update the bios, as they mentioned that some devices wouldnt be recognised and that id definatley need to update the bios with a new set of commands that would identify the USB devices.did the update, got told by a nice little box that everything was okey dokey, rebooted the pc, and .......

    Zip ! Nowt - Niente !

    black screen, no text, no display, no nothin arry !

    i now have a real expensive door stop that just hums and whirrs when you turn it on.

    the bios is soldered on the board, and even if it wasnt - i aint got one of them chip puller outta thingies, and wouldnt know where to get a replacement anyway.

    have tried removing the battery, rebooting with a floppy with original bios backed up on it etc - removed everythin from the pc then turned it on and still zip.

    anyone know any magic buttons that i can press on reboot thatll bring my baby back to me, that they havent put in the manual ?

    all i can see at the moment is a whole load of people saying.....

    ' Send it back ya retard ' lol

    (oh well......fingers crossed)
  2. CJ-real

    CJ-real TS Rookie Posts: 56

    Well, if you have been changing the BOIS you can remove the motherboard battery for 10 seconds which should reset it to default, allowing you to turn on the computer.
  3. Shimm

    Shimm TS Rookie Topic Starter

    have already tried that, and have discharged power supply

    usually when you turn on your pc - you get the graphics card name flash up on screen followed by the normal post messages and options such as ' hit del to go into setup ' etc...... i get nothing. the screens completely black with no text - all you can see are the fans spinning around inside the case, but thats it. the hard drives have power but are not being read as no op/sys is being loaded.

    im wondering whether the QFlash utility has downloaded the wrong bios for the mobo, in which case, it wont boot..... but even so, i thought that i might get something show up on the screen even if it is the incorrect bios version

    how else can ya go back and flash the board again but with the orginal bios ( on floppy - backup up just in case ) if ya dont see anything when ya boot up
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...