Fn+F5 key combination not functional on Acer Aspire One AOA150

The fn + f5 combination is not functional on my Acer Aspire One AOA150. This combination is used to toggle to an external monitor using a VGA cord. How can I turn it back on?
 

Sharam

Posts: 505   +0
Did it ever work before? You know you have to press it more than once to toggle between the two.

If it worked before, what has changed since last it worked?

I would also try to remove the power adapter and battery may be even the CMOS battery then try again before we get in to software.

Certain Notebooks don't like to be connected to "big Screen LCDs or TVs" and after sometime they cause hardware failure in the Notebook, Netbook, mini notebook or whatever you call Acer Aspire One series. This used to happen with certain Samsung LCDs, don't remember but I think it was larger than 21" or something!
 
  • Thread Starter Thread Starter
  • #3
It has worked before, but I have not done anything major since then. It has worked with my external monitor before, and it is not a big screen tv.
 

Sharam

Posts: 505   +0
I would do BIOS reset as posted above load defaults and try one more time.

You might want to try turning the monitor OFF, disconnect it from Aspire one and the power outlet, then power adapter and the battery from Aspire one for a minute, reconnect the battery and adapter then the monitor and try again.

When the adapter and the battery are disconnected, make sure there are no powered USB devices and Ethernet cables from a router connected to the Aspire One.

Don't recall if Aspire One has the reset button under the system similar to the ones found on routers and if it does, what exactly does it reset!?

After this we might look in to software. I think there are settings to disable the Fn key all together, may be that is the case, does the Fn key work at all with the other keys?
 
  • Thread Starter Thread Starter
  • #5
No luck. The fn key does work with other combinations, but the combination of fn and f5 still is not working.
 

Sharam

Posts: 505   +0
Does it work as you turn the system ON before Windows loads then stops working?

I saw this somewhere else, it talks about a TV which is not your case but may be your Fn + F5 is over ridden too!

After posting my last reply I found out what's going on with my Acer laptop. The Fn + F5 button doesn't work because it is being over-ridden by a system tray applet in the bottom right-hand corner. This applet looks like a blue square with a gray border, and is called "Intel extreme graphics 2 for mobile". It replaces the Fn + F5 hardware approach with a software approach.

Using this applet, I can direct the laptop's output to my TV. The only thing is that I first have to set my laptop's primary screen to a resolution that my TV accepts if I want to have the same display on both my laptop and TV.

This applet has lots of options for setting up both my primary and secondary displays, but up until now I've been ignoring it and didn't realize what it does.
 
  • Thread Starter Thread Starter
  • #7
I tried that and have had no luck. I also tried closing applications that may interfere but nothing is working.
 

Sharam

Posts: 505   +0
I guess last thing to try would be Safe Mode or a linux Distro on a bootable CD such as UBUNTU, may be even Hirens Boot CD with Mini XP to rule out windows, you also didn't say if you have this issue before Windows loads.

If you have no Tray ICON as in the Quote, did you try Right Click on the Desktop to check the properties of your display adapter/ driver?

You said Fn works, so it wouldn't have to do with it being "locked" by hardware or software.

I don't believe the F5 is stuck or broken ... Monitor works, cables are good ... I don't know what else to try ... may be something specific to Acer One?
 
  • Thread Starter Thread Starter
  • #9
It will not work before windows loads. I tried to switch monitors in ubuntu, but it looks like that feature is unavailable. I tried updating the BIOS from the acer website. Now the computer shuts down while starting up. Right now I have the previous version of the bios on a flashdrive, but having trouble downgrading it.
 

Sharam

Posts: 505   +0
Ouch ... how old is your Acer One? We had more than one Dead out of the Box but that was over a year ago but we get more Acers than any other brand in for repair. I've seen some run for ever.

You can't downgrade beacuse the system shuts down or oes it shut down as it is loading Windows.

Did you load the default after BIOS update and made some changes, certain values needs to be changed, they did have OS install mode and some other values that affected how the system started up.
 
  • Thread Starter Thread Starter
  • #12
I got it back and running, however the fn f5 combination still doesn't work. This is a pretty tricky problem. I'll keep searching for answers, and hopefully I will figure it out. I'll survive until then. Thanks