1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Folder Access Problem

By Zex ยท 6 replies
Aug 21, 2005
  1. Hey guys, New to the forums, blabity blah blah, K. Now, Im having a horrible problem that I need some help with, if anyone can help i'de greatly appreciate it. Im currently sitting on a machine with windows XP home, my old machine had windows XP home as well (yes, I know, I need to step up). I installed a client that allowed running dual OS' simulatneously (I.E. running Windows + Windowed Linux ) so that I could run my PC and my server on the same machine. Okay, all went well, until I found out that the software wasnt 100% awesome. I tried reinstalling my linux setup on one of my Hard drives, a 30gb. After about 15 packages said that they couldnt install, I figured out that it was a problem wtih the emulator, so I decided to reboot and install linux on that drive the hard way. So I shutdown, completely unplug my 80 gb drive (windows), setup my 30 as my master, just for safety, Dont feel like letting the linux install do something wierd with my windows drive. I installed everything fine, it boots up, runs thruogh everything, no failures in linux. (Mandrake, if it is consequential). I logged in, made sure everything was good, and shut down.

    After shutdown re-installed my main HD, my 80. Setup the 80 as the master, the 30 as the slave. When I went to boot, it started up the bios process, and just kinda sat there. A flaming blue screen of HP happiness, just staring me in the face. I gave it a few minutes, then came to the harsh realization that it wasnt going to boot. Shut down time, again. I pulled out the linux drive, and put only my 80 in the computer, tried booting, and it ran through Bios okay, but went to a black screen immediately after, and didnt load the boot information (OS Selections). This in itself isnt really the problem, although i'de like to fix it if someone has any suggestions, I can do without doing so. Right now, my big problem is about 15 megs worth of straight source code for a game Im writting. It's nestled safely away in the My Documents folder on the drive that I cant boot. I relocated my 80 gb to my cousins computer, which Im sitting on right now, and this computer boots up fine with the 80 as the slave, gets into windows, lets me browse the drive. Hell, I can do anything I want to except get into my documents. Quite a nuisance. I CAN get into a very old backup of the program, but at this point it is fairly useless in comparison to the latest revision. A format isnt entirely out of the question, aside from the fact that I want that source code back. If anyone has any suggestions, I'de appreciate it. I've read all of the posts here that I could find in reguard to this type of situation, but all of them apply to machines running XP Pro. Again, any help anyone can offer would be greatly appreciated, and sorry for the gigantimus post, I figure that having all the facts would be best.

    Again, either a fix to get the HD booting (preferable) or a fix to get into My Documents, would be entirely... sexxy. Thanks again, Zex.
  2. Zex

    Zex TS Rookie Topic Starter

    Im an *****

    Ahem, Sorry. im an *****, COMPLETELY missed the article link in the post RIGHT about this one
  3. Zex

    Zex TS Rookie Topic Starter

    Okay... I managed to recover my stuff... I am a very happy person right now.
    Now, if anyone has any idea how I can get my hard drive to BOOT again, so I dont have to format it, That'd be REALLY nice. Heh. If nobody has any suggestions, that's cool too.

    Thanks again.
  4. urbandragon

    urbandragon TS Rookie Posts: 231

    did whatever the link you went to give you a fix?

    If not you can do this....

    if the current o/s is windows xp pro..
    disable simple filesharing.

    then open explorer.... browse to the folder you want access to (NOTE: must be done as a sys admin account) right click the folder and go to properties.

    go to the security tab. then click the advanced button.. from here click on the OWNER tab.

    you will be given a screen that shows the current owner.

    from here you should be able to change the current owner.. this will work i have had to do it before to save user info for clients. once the currently logged in user is the owner of the folder you can now browse the tree and access the files, granted this will not work if the files are encrypted with EFS, then only the EFS recovery agent can be used to recover the files.

    Think that last part was accurate, about EFS...
  5. urbandragon

    urbandragon TS Rookie Posts: 231

    for you to get a linux and windows dual boot system you will have to do the install when both hdds are in the system and connected.

    havent done a dual boot in a few years, but if my memory serves correct you have to intsall the linux distro first then install the windows o/s,
  6. Zex

    Zex TS Rookie Topic Starter

    Thanks guys, managed to salvage my files and whatnot. If anyone wants to check out that program... It's called uh... VMWare, It's pretty awesome, when it isnt busy messing up my computer :p


    Check it out, it's pretty cool.
  7. jobeard

    jobeard TS Ambassador Posts: 10,432   +801

    oops, it's just the reverse. WINDOWS first, Linux second. The LILO/GRUB
    boot loaders are prepared to see an existing system, and Mr Gates just doesn't
    care to do the same. Installing Windows last will wipeout the LILO/GRUB install.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...