Formated Computer, Installed Drivers - BSOD

By seeknay ยท 8 replies
Oct 5, 2009
  1. Specs:
    AMD X2 3800+
    2 x 512MB RAM = 1 GB OCZ
    Radeon X850XT
    Asus A8N5X (BIOS 1003)
    Windows XP SP3

    I initially tested my RAM with memtest86 as follows:

    Stick 1 in Slot 1 = Pass
    Stick 2 in Slot 1 = Pass
    Sticks 1 and 2 in Slots 1 and 3. (Dual Channel) = Fail on 4th Pass

    I currently have Sticks 1 and 2 in slots 2 and 4 (Non Dual Channel).

    I installed drivers through windows update after install the nForce 4 package from the nVidia website. The latest package they have listed doesn't contain NIC drivers (odd) so I used the second to last driver set for the NIC, and then used windows update for the rest. I still have some uninstalled devices, (i.e sound, which I thought should have been included in the nForce package but ill check that later).

    The Blue Screens in order of Received.

    0x0000008E (0xC0000005, 0xBF829BF4, 0xA7CBAAA0, 0X00000000) win32k.sys

    I looked this up and on one of the Microsoft sites, it said it potentially could be cause by a third party remote software / driver, so I uninstalled RealVNC right away. I thought I was done, but little did I know.

    0x000000C5 (0x00000004, 0x00000002, 0x00000001, 0x8054BFD2) Something about Special Pool

    I ran Driver Verifier on all drivers with standard settings and then got

    0x000000C1 (0x89292F50, 0x8929274D, 0x005BC0B0, 0x00000023) Special Pool Detected Memory Corruption

    after about 10 minutes of uptime. I then turned off driver verifier and began typing this (on another computer) only to get

    0x00000024 with the file listed as ntfs.sys.

    I am going to run a chkdsk next and then defrag I suppose to address the latest BSOD.

    I am not exactly sure how to proceed next. Should I run memtest86 again on the 2 sticks in slots 2 and 4? Any suggestions or help would be fantastic.
  2. seeknay

    seeknay TS Rookie Topic Starter

    I am currently running memtest86 on both sticks in slows 2 and 4. I also manually set the voltage to 2.75 as per the OCZ website. I will return with any findings. In the meantime if anyone would like to take a crack at the mini dumps I would appreciate it.

    I looked at them myself and spent some time Googling but I have found a myriad of results ranging all over the place. RAM was most common.

    Just a quick thought, when I saw all the Invalid Timestamp errors, the first thing that comes to mind is Hard drive, is there a way to test that? The S.M.A.R.T. Data I suppose?
  3. seeknay

    seeknay TS Rookie Topic Starter

    memtest86 Passed 25 passes. I have no idea what to do next. Anybody? :(
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    0x00000024: NTFS_FILE_SYSTEM
    A problem occurred within NTFS.SYS, the driver file that allows the system to read and write to NTFS file system drives. There may be a physical problem with the disk, or an Interrupt Request Packet (IRP) may be corrupted. Other common causes include heavy hard drive fragmentation, heavy file I/O, problems with some types of drive-mirroring software, or some antivirus software. I suggest running ChkDsk or ScanDisk as a first step; then disable all file system filters such as virus scanners, firewall software, or backup utilities. Check the file properties of NTFS.SYS to ensure it matches the current OS or SP version. Update all disk, tape backup, CD-ROM, or removable device drivers to the most current versions.

    Run a harddrive diagnostics by using the free utility provided by your harddrive manufacturer. Run the longer tests as well as the shorter one(s).
  5. seeknay

    seeknay TS Rookie Topic Starter

    Thanks for that but I ran CHKDSK and it found no errors. I also ran the Data Lifeguard Tools provided by Western Digital and the SMART Quick Test Passed, as well as the Extended Test. Also no Antivirus software is installed yet. I will however uninstall Acronis TrueImage. I also defragmented the hard drive with O & O, by doing a Complete/Name and it is at .05% fragmentation now.

    Only the very last bluescreen had ntfs.sys as the culprit. Did the other minidumps also point to ntfs.sys? Any further advice would be great.
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Yes 0x24 NTFS was listed. 0xA was also listed and these are caused by hardware or drivers.

    You had an 0x8E and these are almost always caused by hardware and are a good indicator of corrupted memory. Sometimes they can be caused by drivers.

    You also had an 0xC1 and an 0xC5 and these are driver related.

    Not one listed anything other than OS drivers which are too general to be of much help.

    With your errors all over the place I would have figured corrupted memory but you ran Memtest a long, long time (kudos to you!) without error.

    Do you know how to access your BIOS and do you know what voltage your memory is designed for? If you do please go to your BIOS and see if your mobo has your memory set at the correct voltage. Oops, never mind I see that you had already done this.
  7. seeknay

    seeknay TS Rookie Topic Starter

    You know what, I did check the RAM Voltage specs on the OCZ Site. I went into the BIOS and set the voltage manually. After that I had uninstalled Acronis, and began reinstalling every driver I could think of. I restored some backed up files and installed an Avast. All in all I haven't seen a bluescreen in about 12 hours. I am going to run Prime95 Blend Test overnight to make sure its stable (only thing I can think of to stress it). So far so good.

    Your help has been greatly appreciated. I'll let you know what happens in the morning. (previously it failed Prime95 almost instantly, now it passed the first set)
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Great! When I saw you uninstalled Acronis my flags went up because a lot of people have issues with it. If it is indeed the reason for your problems it would explain all of your error codes, especially C1 (the first time I've ever seen it here) and C5.

    Definitly look forward to a good report. By the way, I really like Avast. I am running it on my second rig and on two laptops in conjunction with Superantispyware.
  9. seeknay

    seeknay TS Rookie Topic Starter

    Its a shame too, I really like using Acronis. Avast has been a great replacement for Symantec products. I hated all the junk that came along with Norton. I use Avast, as well as Spybot S&D, but I haven't had a virus or spyware come my way in a while.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...