Formatted hard drive, but the info is still there?

By rick13h ยท 15 replies
Nov 28, 2006
  1. Hi, I have 3 HD in my computer, the smallest and oldest is a Maxtor drive (15 Gb). A week ago I noticed that no matter what you do to it, add files or delete them, as soon as you restart it, the HD goes back to his original estate. The you cannot add or delete files, you can access what it has (basically pictures, videos and some programs) I decided to copy everything in another disk and then format it. I did it in windows, nothing happend, after the pop up window that indicates that the drive was formatted is closed, you get into the disk and everything remains the same!!!!, Then I tried using partition magic, it formatted the drive, and then I tried to access it in my computer and the content was there!!!! Then I used a boot CD from maxtor to format it in low level and after a while i got the message saying it was successfully formated, restarted my computer and the drive and its contents where still there!!!! I cannot believe it!!! Please help me, I have formatted that disk 4 times and the contents are still there!!!! I think it deals with a virus, please help me!!

  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    If the Maxtor utility failed to do it, then something is very wrong. Are you sure you formatted the right drive? :p

    Please post a screenshot of your Disk Management window.
  3. rick13h

    rick13h TS Rookie Topic Starter

    Nodsu, thanks for your answer!! Yes, I made sure I was formatting the correct drive. That is what is odd that I have used 4 different programs and data remain there, I got confirmation from each program that the drive was successfully formatted but it is not. (programs inside of windows and programs ran from booting cd)...
  4. smore9648

    smore9648 TS Rookie Posts: 697

    How exactly are you formatting this drive?

    how about un plug all the other drives and leave this one in, and run format c: or your maxtor drive utility again
  5. rick13h

    rick13h TS Rookie Topic Starter

    Thanks for your answer Smore9648, well, first I started by deleting all the contents from the disk, all went away , then I close explorer, went to the recicle bin and they were there, then I erased them from there. I came back to windows explorer and contents were there again... At that point is when I decided to format, I used partition magic, I used delete partition, It asked me to reboot and then after the system rebooted, partition started formating the drive, it finished and then got into windows, The info was still there, I decided to do it in DOS, I used the win XP boot disk, restarted the system, went to DOS and then format e:, got the message that all contents will be gone, started the % count, got to 100% and then got message that drive was formatted, got into windows, and guess!!!! contents still there!. Then I decided to use the maxtor boot utility disc, I reboot the pc with the disc, got into the application and run a low format thing, It lasted like 20 min, I got message saying that the drive got rewritten with 0s and that the drive was successfully formatted, restarted the PC and guess... got into windows and same story!!! contents still there!
  6. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    LoL. Well this has nothing to do with formatting then, unless you're doing the wrong drive.

    There must be some sort of program that copies files from elsewhere to that drive (maybe as a backup) during Windows boot or shutdown.. or something along those lines.

    What kind of files are they again? How much space are those files taking up?
  7. rick13h

    rick13h TS Rookie Topic Starter

    Thanks Rick, well we are talking about pictures, videos, some pocket pc programs, set ups of different programs ( I have that drive as a repository of programs my pc has) the drive is 15 Gb and it has 4 Gb free...
  8. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Perhaps the ability of the heads to write any data has broke, its the first I've ever heard of anything like that, but if the head can't write it can't format. Can you create any new files or copy any to the drive and then open from the drive?
  9. rick13h

    rick13h TS Rookie Topic Starter

    Hey SNGX1275, thanks for your advice. Well, I do have access to the files on the drive, I can see the pictures, watch the videos. If I delete or add any file, as soon as I close the window and then go back to the drive agai, it will go to his original state. It seem that the computer took a picture of the drive on a specific day and then I cannot modify it, as I said, it takes new files and you can access them or delete the whole disk and you will see the contents in the recycle bin but as soon as you close that window and you open it again, boom!! the disk recovers itself.

    Currently these are the programs loaded in my PC at start up

    Norton Internet security
    Norton Ghost
    Active security monitor

    This not the first time I format a disk or I partition a unit. That is why I do not know what is going on. I bet the disk is not good anymore or I got a really weird virus (Althouht Norton antivirus says my pc is safe)
  10. ryantruck

    ryantruck TS Rookie Posts: 79

  11. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Which could happen if the drive never actually was able to write anything to the drive physically. But the OS thinks its there because everything went as it should (so it shows up on the drive until you refresh the window by closing and opening). Kind of like taking a piece of plastic to a coloring book rather than a wax crayon, you can go through the coloring motions but nothing is going to show up on the page.

    Seems unlikely that such a thing is possible, but it would explain your situation perfectly. What if you copy something over to it, and then try to open what you just copied? If that works, then my theory is distroyed.

    You could run trendmicro's housecall (google for it) to have it run a virus scan, but since this also happens outside of the OS I doubt it finds anything.
  12. imastudmuffin

    imastudmuffin TS Rookie

    Which is exactly what Norton Ghost does. At some stage you have ghosted the drive and told norton to check the drive on start up. change your settings in ghost.
  13. rick13h

    rick13h TS Rookie Topic Starter

    Well I did the sugestion from ryantruck and run the Darik's Boot and Nuke, 1 hour after I started, the formatting process was a 99%, 10 secs to go I got an error message saying that the format finished with non fatal errors and that it might be because of damaged sectors, After that the program saved a log ( which I plan to send over for further help on whatever the log has) Then I restarted and the drive was there... I read SNGX1275 new's suggestion and I copied a picture I had stored in another disk, i was able to copy it, open it, use it, I closed the windows explorer, then opened it again, picture still there and useful, then I decided to restart the computer and guess... the picture was gone (disk again in its original state)

    Regarding the ghost thing, I installed a couple of days ago but the issue was there already, whenever I try to change something I get a wizard (I have not configured ghost to do anything) the other drives are behaving normally as I command. I really think I might have to find another use for that disk outside my PC...

    I will try the trendmicro's housecall to see how it goes, I really appeciate your suggestions!!
  14. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Well, you are not the only one with this problem.. Looking at the IDE pinout, if the pin 23 isn't making contact, then no writes are possible.

    Try replacing the IDE cable, examine the IDE connectors on both the drive and the controller, try the drive with the other IDE channel?
  15. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    While the theory of 'Pin 23' having issues explains everything, I have my doubts because of the above quote.

    Of course, the only explanation I would have for being able to open a copied file on the drive is due to cache.

    I think we should try an experiment... Try copying a large amount of data over (Let's say 100mb+).. Maybe hundreds of photos, dozens of songs or a large video and see if you can access it again. If the content opens and works - then it can't be cache and your drive's write/read is working fine. If it doesn't work, then we can be sure it is indeed a write issue.
  16. rick13h

    rick13h TS Rookie Topic Starter

    Well, I copied some mp3 songs and some pictures, 150+MB in total, and after that I closed all the windows explorers and then reopened the folder. I am currently listening to one of the songs I copied to the damaged drive. I know that as soon as I restart the computer, that song will be gone!!

    I discovered something funny.. after writing this message I decided to put the pc in hibernation (which I normally do instead of shut it down) and then I turn it up again and I went to the damaged disk and I was able to see the files I just copied but this time I cannot access them If I try to play an MP# I get an error form the media player saying: the file you are attempting to play has an extension that does not match the file format. playing the file may result in unexpected behaviour. If I try to open a picture it does not work at all...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...