1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Frustrating RAM issues, ASUS M2N-E headache continued..

By Wengy ยท 4 replies
Sep 21, 2009
  1. Frustrating RAM issues

    I recently undertook an upgrade of my system as my graphics card, an Nvidia 7600, had crapped out.

    ASUS M2N-E
    AMD X2 3600
    2GB Kingston DD2 667Mhz 240pin DIMMs
    Nvidia 7600 GT

    I purchased a new Nvidia GeForce 260 and a couple more 1 gig RAM chips, Kingston DDR2 KVR667D2N5/1G

    The RAM is identical in make and specification to the RAM which was already in my system (although their appearance isn't identical). At the time I didn't realize that my Windows XP system wouldn't be able to handle the extra RAM, but that's besides the point now.

    I had to upgrade my power supply from 450w to 550w, for the graphics card. I finally got it all working, but when I checked my system specs, in both BIOS and in Control Panel it said I only had 1 gig of RAM installed, even though it should have read 4gigs (my 2 old chips, plus the 2 new ones). Realizing that I'd taken a step back, I pulled the new RAM chips out and restarted my computer.

    Now my system won't boot. I get 1 long and 2 short beep warnings which tells me there's either a graphic or a RAM problem. I've tried all possible configurations with the RAM chips, but to no avail. I've also tried installing two Crucial 1GB DDR2-800 pin PC2-6400, 240pin DIMMs, but I get the same fault.

    I've checked the plugs on the graphics card thinking that maybe it was actually a graphics issue, but all plugs seem fine. Please help, I'm getting very anxious as I need my computer to study.
  2. klepto12

    klepto12 TechSpot Paladin Posts: 1,115   +9

    have you tried resetting the cmos? take out the little battery on the main board for like 30 seconds then put it back in and i wouldnt mix those 2 different speeds of ram it can sometimes cause trouble but try the cmos first.
  3. Wengy

    Wengy TS Rookie Topic Starter

    More information

    I did the CMOS fix, pulled the battery and left it for an hour. Came back, put the 800mhz RAM back in the A1, B1 spots, and the battery, started it and had the same infernal beeping. I shut it down and plugged the 800mhz RAM into the other slots, B2, A2, and it booted up.

    Control says there's only 1GB of RAM installed though. So I'm going to try a BIOS update. Please let me know what else I can try.
  4. Wengy

    Wengy TS Rookie Topic Starter

    I just bought a new graphics card and 2 sticks of Kingston KVR667 240pin RAM, to upgrade my computer. My system's graphics card went kaput on me.

    The specs are:
    ASUS M2N-E
    550w ATX PSU (upgraded from 450w)
    Nvidia GeForce GTX 260 (my new card)
    2GB Kingston KVR667D2N5/1G (now 4GBs as I wanted to add the 2 new ones)
    250GB harddrive
    WinXP 32-bit

    I installed the card and the 2 new RAM sticks, then realized I needed more power. Upgraded the power and got the system up and running, but the BIOS said my installed memory was only 1096MB and it didn't allow me to change it (it was greyed out in the BIOS menu). In Windows I managed to install the card's drivers and get it running smoothly, it rebooted several times alright. But when I check the Control Panel - System screen, it also showed my installed RAM as only 1GB.

    Figuring there was a problem, I shutdown and pulled the new RAM out, but then when I rebooted I got 1 long and 2 short beeps. So the computer was telling me there's a RAM or Graphics issue. I tried numerous other configurations with the RAM, but to no avail.

    Finally I swapped out the RAM, and traded it for some Crucial Rendition 1GB 1X1GB PC2-6400 DDR2-800 which was spare from my office. At first it wouldn't boot, but when I put the RAM into the A2, B2 slots it booted up. Same problem as before, it showed only 1GB of RAM as being present.

    So thinking it was a BIOS issue, I tried to upgrade my BIOS. I went to the ASUS site and followed their instructions. Downloaded the latest BIOS for the M2N-E board, and used the EZ Flash BIOS updater which comes on the Mobo CD. Now the computer won't boot, it says there's a problem with the BIOS. I did some more looking on the ASUS site, and when I scroll down through the BIOS update list I see a warning on the earlier BIOS updates saying I shouldn't use the EZ Flash utility if my BIOS is earlier than a set date, which it is.

    So I think I can reset my BIOS, there's the CMOS battery option and I heard about a jumper which I can use to reset the BIOS to factory settings. Can you tell me what's the best method?

    While the computer wouldn't POST last night, it did this morning and went into a Phoenix Industry AWDFLASH screen, which prompted me to insert BIOS disc, I popped in a floppy disk with the 1701.bin BIOS file (the latest one off the ASUS site), but it hangs up and says "Please Wait".

    So here are my questions:

    - Firstly what's the best way to get my computer running again, and restore the BIOS to factory settings.

    - Once it's running, how do I solve my RAM issue, and which RAM should I use, the 667mhz Kingston it came with (2 or 4GBs) or the 800mhz Crucial, and how do I get the computer to recognize that there's more than 1GB of RAM?

    Thanks, and please help as I need this cursed system for school.
  5. klepto12

    klepto12 TechSpot Paladin Posts: 1,115   +9

    well this is hard to say but you may have very well bricked your motherboard which means you have to replace it :( i dont think there is a way to get the bios back to normal unless you have one of those fancy gigabyte boards with the duel bios options.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...