Fun Stuff (NTLDR not found)

By SSFSO ยท 9 replies
Dec 23, 2005
  1. After fixing a few issues with my computer's speed I've now noticed another problem has begun to pop up somewhat often. I will be in the middle of doing something and my computer will lock up for several seconds then go back to normal, then lock up again for several seconds and go back to normal and then give me the Blue Screen of Death moments after that. When I reboot the machine I get the error "NTLDR not found." and it tells me to reboot. Rebooting helps nothing and I simply get the error again.

    This same issue happened awhile back on this same system and I reformatted to get rid of it. After that I found that I could just reset the BIOS every time I got the error to be able to boot up into Windows. So far this has happened three times, with two of the BSoDs occurring when I was playing Starcraft: Brood Wars and Half-Life: Natural Selection. While the NTLDR isn't too hard to fix once it occurs, I would like to know why it keeps occurring and what I can do to make it stop. Any help would be appreciated.

    Relevant Information:
    OS: Windows XP Home Edition
    Mobo: ASUS A8N-SLI Premium
    Proc: AMD FX-57
    HDs: 74GB WD SATA Raptor x2 (No Raid)
    Vid: eVGA 7800GTX x2
    RAM: Corsair PC3200 1Gig Stick x2
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    defective hardware can sometimes casue the problem as can corruption in the bios. the first thing I would look into is if there is a bios update available for the board.
  3. SSFSO

    SSFSO TS Rookie Topic Starter

    I used ASUS-Update to check my current BIOS version and then went on ASUS's website to check their most recent BIOS version for my motherboard, and they match up so I believe my BIOS is up to date.
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    then it could be a defective hard drive or controller. it is really difficlt to pin this type down without specialized tools. one thing I would suggest is make sure that you back up all your critical files.
  5. SSFSO

    SSFSO TS Rookie Topic Starter

    I have suffered the BSoD and "NTLDR is missing" error several more times since the last post. This morning I decided to experiment and waited for the BSoD to happen, after less than an hour the computer BSoD'ed me and rebooted, giving me the "NTLDR is missing." I decided to unplug my second WD 74GB Raptor and see what happened. I powered down the computer, unplugged it, and rebooted.

    Surprisingly enough the "NTLDR is missing" error vanished and all I had to do was let Windows XP perform its test of my C: drive. Since unplugging my second hard drive I have had no issues with the system. Based on this information I would guess that there is an issue with my second hard drive, but I suppose it could be the motherboard as well. Anyone have any suggestions?
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    If you have it, try another SATA connector or borrow/buy another SATA cable.
  7. SSFSO

    SSFSO TS Rookie Topic Starter

    Luckily they packed about 4 more SATA cables than I will hopefully ever need with the motherboard, so I now have a new SATA cable connected as you suggested. I'll report back if any issues arise over the next day or so.
  8. SSFSO

    SSFSO TS Rookie Topic Starter

    Well, it appears I get to report back sooner than I expected to. As I was playing a nice relaxing game of Starcraft: Brood Wars and attempting to combat a photon cannon rush my computer once again locked up. Upon getting the BSoD it gave an error message instead of the usual "Windows is restarting to prevent damage to your system" or whatever.

    STOP: 0x00000001

    If I remember correctly it also mentioned something near the bottom called "NVATA" but I did not get the chance to write it down fast enough. I have reverted back to using only one WD 74GB Raptor at the moment, and I'll report back again if I still get BSoD's.
  9. mrtraver

    mrtraver TS Guru Posts: 382   +89

    I had this same problem on my PC. I got the 'NTLDR is missing' error, but when i manually selected the OS drive to boot, it worked. I went into the BIOS and changed the boot order to check the hard drive first, thinking maybe the system was trying to read my empty DVD drive. Still no dice. I knew the NTLDR was on my system, since i could get it to work when i selected the drive manually from the boot menu, so i knew the recovery console or boot floppy options were not going to help me. I went into the BIOS again and dug a little deeper, and found that although i had selected Hard Disk as my first boot priority, it was looking at the wrong hard disk. I changed the order to look at hard disks, and it works fine now.

    I was in the BIOS checking some fan settings, and I think what happened was that when I reset that page of the BIOS to defaults, it reset my drive boot order to defaults also.
  10. doomsweek

    doomsweek TS Rookie Posts: 39

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...