By Dantrag ยท 8 replies
Jun 1, 2004
  1. I installed my old soundcard so that i can use the gameport on it for my joystick, i had some trouble with it as it conflicted with my soundstorm (nf7-s) and i disable it first and it all works fine...
    but my gameport doesnt work. it keeps giving:

    This device cannot find enough free resources that it can use. (Code 12)

    If you want to use this device, you will need to disable one of the other devices on this system.

    this is what it shows on the resources tab:

    I/O range 0201-0201

    can someone help?
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  3. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Or see if the mobo didnt' come with a gameport of it's own. (It might be an extra cable you have to connect to the motherboard)

    If it does, it might have better drivers/support to allow you to use it. :)

    rbs> that costs money, and isn't always an option... (like for me stuck with a lousy Wingman Extreme Digital. (The regular were great, but the digital .................))
  4. Dantrag

    Dantrag TS Enthusiast Topic Starter Posts: 135

    well no i didnt get any port with my mobo, and a new one or an adapter costs money and i don't want to pay out on that :p
    it says free some resources...(0201-0201) could it be that an other device is using this range and that it's interfering with the gameport?

    btw it worked on my kt4 ultra... and the sound works... it's just the gameport that doesnt work
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Go into Control Panel,Add/Remove Hardware and uninstall all occurrences for your gaming port (tick the option to show all hidden devices).
    With the joystick inserted, restart the PC. Windows should re-install the gameport.
  6. Dantrag

    Dantrag TS Enthusiast Topic Starter Posts: 135

    that doesnt work either, but it says it's in use (well the resources) could that mean that an other device is using it? how can i find that out?
  7. StormBringer

    StormBringer TS Maniac Posts: 2,244

    might be a com port or IRQ conflict, check the BIOS and compare devices and their resources, especially note the COM port used by the gameport and any other device that might also be using that port
  8. Dantrag

    Dantrag TS Enthusiast Topic Starter Posts: 135

    i tried it.. but i dont understand enought about that yet :) but i've bought a new one with usb now and it workds fine ^^

    thx for the help
  9. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    I guess that's always one way to get it to work a new one :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...