Graphics card problems

By Niksko
Mar 25, 2006
  1. Hi

    Last night i removed my old graphics card (sis 6326) and replaced it with a new one that my friend gave to me for nothing. The new card is a Nvidia Geforce 2 mx 400 and after installing it and the drivers, all was well. But when i decided to try some gameing with it, the games wouldn't work. All the games that I have tried so far worked with the old card, but they were very slow due to its age. I believe it may be to do with OpenGl, since both games need it to run. Now, they simply load up to a blank screen and i have to ctrl - alt - del and exit them. Also, i ran a few opengl test programs. The first one, opengl stars would not run at all and i had to exit. The second one which displays a rotating teapot rendered in opengl was going at 2 frames per second. Lastly, I tried running some of my own opengl apps that I had written, and they all ran exceedingly slow as well. I have everest, and whenever I try to click onto the opengl tab under the display section, I get an error saying that everest performed an illegal operation, and sometimes I get the blue screen of death repeatedly until i simply have to restart. I am 100% sure that my drivers are up to date and I have disabled my onboard graphics and removed the drivers from my previous card.

    I'm stumped.
    Any and all help would be appreciated.
    My system is Windows 98SE with a PIIIE 600mhz on a Soltek SL-65D motherboard with the VIA VT82C693A Apollo Pro133 chipset. I have 128mb of PC100 SDRAM and like I said before, a Nvidia GeForce 2 Mx 400 graphics card


  2. kirock

    kirock TS Rookie Posts: 1,221

    Well that card is so old I wouldn't be surprised if the latest drivers didn't really support it. I recommend picking up the PC and moving over to a window and..
    Ok if you really insist on using this "macheen", try entering your BIOS and turning off AGP fast writes and set your AGP aperature to 16Mb. Now save and reboot. To enter BIOS reboot the PC and immediately hold the DEL key, or some PCs it's F12 or F8 and even other key combinations, but those are the most common.

    You probably need to go to nVidia website and search for a previous driver release, most current is 81.98, you'll need 79.xx. Also (and this IS important) go to Soltek, look for your SL-65D motherboard and then look for the driver updates the VIA VT82C693A Apollo Pro133 chipset.

    Also it is possible and very common for an old power supply unit (PSU, the thing the AC cord plugs into at the back of the PC)is very old and weak. Remove the side of the case (left side) look for the label on the PSU and see what power it is. Would say somethinh like 150W , 5V 25A, 12 10A. blah blah like that. The number you are interested in is 150W if it's less then that no way it will work, probably need 200W.

    Good luck.
  3. Niksko

    Niksko TS Rookie Topic Starter

    Lol, yeah, i know that this computer sucks. When i get some cash, i'm gonna buy me a new gaming demon, but until then, i'm stuck with this hunk of junk. Thanks for the advice and I will try what ya said. I know for a fact that the power supply is 350W, so that should be fine.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...