Has anybody seen this before? IE process won't close, won't open!

Not open for further replies.


Posts: 1,634   +0
Hey I've got a PC running XP Pro SP2. It's clean, no virus, spyware etc...

But IE doesn't work. When you try to run it, the process opens in Task Manager Processes tab (not in applications tab), and is 14MB in size. But IE doesn't open. And when I click on it to End Process, it simply doesn't do anything. It refuses to close, not even with a 3rd party process manager. Nor does IE ever open either.

On a fresh reboot, there is no IE process open. So I searched the hard drive for iexplore and deleted every file. This in the program files folder, in I386 folder, in prefetch, etc..
Windows apparently replaces with a new one anyway after they are all deleted. Probably Windows file protection. But at least it gets a new copy, however it still doesn't work.

I also ran a script which reinstalls IE, copying the files (including iexplore) off the XP CD. Still doesn't work.

IE does work in Safe Mode though.

I was reading stuff online, and as per that, I told Windows NOT to write alerts, or tell me when programs crash, etc... So that drwatson and debugmgr(or whatever it's called) don't run when it crashes. But it doesn't appear to be crashing, just opening a process and getting stuck and not doing anything. It is actually pretty frustrating to see the process there but it won't close and I can't do anything about it.

And where is Windows getting a new copy of iexplore.exe since I deleted every copy I could find? I checked the system32/dllcache, it wasn't in there. Wasn't in Windows\Driver cache either. So I don't know where Windows is replacing the file from when I delete it.

Any ideas?


Posts: 1,634   +0
  • Thread Starter Thread Starter
  • #2
Quick update:

When the stuck IEXPLORE.EXE is open, it will not shut down or restart within a decent time. That is, it may shut down, but only after 4 or 5 minutes, takes a long time to close processes and a long time to log off.

During one particular restart, a box popped up saying "SysFader" was not responding, asking do I want to close it. This process was not listed in taskmanager.
I read online it could be nvidia, or IE page transitions, or even a type of virus. But maybe that helps some to figure it out.


Posts: 21,238   +17
First. No I haven`t come across this particular problem before.

The sysfader.exe file is indeed related to Nvidia graphics drivers.

Perhaps doing a Windows repair install would help?

Other than that, I`m out of ideas.

Regards Howard :)


Posts: 181   +0
I was recently having problems with my IE too, but it was nothing like your problem. My problem was, I could open IE, but none of my menu items would work, but because I use blank page, I wasn't sure if that was all there was to the problem, that is, I don't go to any website when I click on IE.

I am thinking, it was Microsoft's recent update that did it, but I really don't know, because my problem seemed to have appeared after the most recent update. All I did, to fix it, was to delete my old shortcut, and put a new shorcut, to IE, on my desktop, seems to work fine now.


Posts: 94   +0
I'm confused as to why you are deleting IExplorer that way, would it not be better to remove the program through the 'add/remove Windows components' app.? After that you could just add it back in with confidence that everything should be fine with IE.


Posts: 1,634   +0
  • Thread Starter Thread Starter
  • #6
Deleting the actual iexplore.exe file was a quick diag just to see if the exe itself was corrupt or had been changed by some type of malware. That was the quickest way. The next quickest way was running a script that basically "reloads" IE using the original files off the XP OS CD, this also didn't help. So now I'm going to a more drastic measure.

Incidentally, I'm not entirely convinced this is an issue with just IE. Based on the SysFader error and what I've been reading, it could be a bigger problem with Explorer itself, and just filtering down to making IE not work.

So I'm looking for the source. I'll try add/remove as well, I'll try anything.


Posts: 1,634   +0
  • Thread Starter Thread Starter
  • #7
Also I just noticed cause I wasn't really paying attention. That once it starts to "act up", ANY program with internet access begins to have its process freeze like this. For example I went to run an LSP fix program, which in turn opens IPconfig, the ipconfig process froze. Couldn't use Firefox, it froze, quick books update was open, it was froze. Non of these processes were open, and none could be ended with Task Manager. I've never seen this kind of crap before.


Posts: 417   +0

I had a similar problem once, but only with IE. Went to safe mode, ran Panda AV, Trend Micro 3.0, M$ Beta, and AdAware SE. All three claimed not to have found anything. I re-started, and everything was back to normal!?>!?

Sounds like some kind of overzealous firewall thingie, but you know far more about that kind of thing than I.

Have you considered plastic explosives? :eek:


Posts: 7,559   +707
TS Special Forces
Have you tried System Restore? Does it have any effect on the problem? You could always undo it if you don't like it.


Posts: 1,634   +0
  • Thread Starter Thread Starter
  • #10
System restore is out cause I don't know when the problem happened, and this is a critical machine they can't afford to loose any data. Pretty sure I probably wiped out the restore data during tshooting.

Reinstalling, if that is what it does, using add/remove componenets didn't work either. I am trying a Repair Install now, but so far it is rejecting their product key now I've tried two different XP Pro disks! ARGG!
Never can tell where a person gets their XP version. OEM? Retail? Upgrade? Volume corp?
Not open for further replies.