Hello! My system went slow, and CPU usage is 100%

By Burnt Norton ยท 8 replies
Aug 19, 2006
  1. I have a process running that uses SYSTEM as both its image name and user name, and it is using most of my CPU and it is slowing down my computer quite significantly. My CPU usage begins and remains at 100% all the time, and SYSTEM accounts for about 85 to 95% of that.

    This all started when we returned from a week's vacation. I usually don't turn the computer off for longer than a few hours, but it was off for the full week we were gone, and it has been bad ever since we returned. What caught my eye was its inability to open an application in less than five minutes. (I've since trained it to open in two or three minutes in most cases, but before the vacation it was fast.

    I ran eventwvr.msc and I received only one application error, and that was for "TeaTimer," part of the Spybot program I installed a few hours ago:

    Hanging application TeaTimer.exe, version, hang module hungapp, version, hang address 0x00000000.

    My system errors are almost all from Service Control Manager and DCOM. There was a print error from user System:

    Sharing printer failed + 1722, Printer Quicken PDF Printer share name Printer4.

    Here's a typical Service Control Manager error:

    The ZipToA service failed to start due to the following error:
    The service did not respond to the start or control request in a timely fashion.

    Here's a typical DCOM error:

    The server {A02ED9E9-8D36-473A-98ED-C253A40765DE} did not register with DCOM within the required timeout.

    Here's an error from UsbdpFP:

    Driver log enable. Logging level is 1

    The errors are usually in pairs every fifteen to thirty events.

    I have done the following things in the past 29 hours in an attempt to fix this:

    1. Installed and mirrored a much larger hard drive
    2. Uninstalled some programs
    3. Defragged the new hard drive
    4. Cleared cache from all browsers
    5. I opened up regedit
    , went to HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler
    and deleted the "Default" value which should be "{87D62D94-71B3-4b9a-9489-5FE6850DC73E}"
    6. Downloaded and ran Spybot
    7. Downloaded and ran Registry Mechanic
    8. Disabled all of my startup programs but three
    9. Read and tried deleting files recommended on two similar posts in this forum
    10. Went into safe mode and found the CPP usage still at 100%, with "SYSTEM" still the culprit

    I have tried to run my Norton virus scan, but it hasn't worked since I returned -- only 27% complete after running 15 hours or so. There was no viruses at that time. Further, up until our vacation, I had Norton update and run a virus scan each night. It has never found a virus.

    The memory shows about 166 to 250 MB on the performance tab of the Task Manager, depending on how much I'm trying to have the machine do.

    System: Dell OptiPlex GX240, 512 memory, Intel 2.0 MHz running XP Pro SP2. The new hard drive is 300 gig and there is another 80 gig hard drive.

  2. AMDIsTheBest010

    AMDIsTheBest010 TS Rookie Posts: 398

    Sounds like you have a program misbehaving on you. Reinstall Windows to delete everything and start over with a clean slate,

  3. Burnt Norton

    Burnt Norton TS Rookie Topic Starter

    So, don't do the type of reinstall that just fixes Windows? The dire one that wipes out everything and requires me to reinstall all programs (and I have a lot of them!)?

    Burnt Norton
  4. Burnt Norton

    Burnt Norton TS Rookie Topic Starter

    And I wonder... would the CPU usage be at 100% in safe mode if it was a program acting up?
  5. Peddant

    Peddant TS Rookie Posts: 1,446

    What I would in your situation is to -

    1.If you have a System Restore point prior to holiday,try it.

    2.Go HERE follow as many of the instructions as your problem allows,then
    post an HJT log in the Security forum.

    Even if the cause is not spyware,at least we`ll see what is running.

    3.Download Zone Alarm and AVG,disconnect from the internet,completely uninstall the Norton bloatware,install ZA/AVG.
  6. Burnt Norton

    Burnt Norton TS Rookie Topic Starter

    Thanks, Peddant. I've done the above and I'll go post the HJT log in the security forum.
  7. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Somehow the IRQs seem to be taking a lot of time - see Task Manager shows 40-60% CPU usage thread for similar problems.

    One possibility might be to clear ESCD data in BIOS, but I'm not sure if Dell's BIOS has that option (it's usually in PnP/PCI configuration related page there).

    Another option would be to reinstall mainboard chipset drivers.
  8. Burnt Norton

    Burnt Norton TS Rookie Topic Starter

    I wonder if I can dowload the chipset drivers. I may still have the drivers on a CD...
  9. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Your computer seems to have Intel 845 chipset, you can get the drivers from Intel's site.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...