By Ishrams ยท 18 replies
Jul 16, 2009
  1. Hi my name is Ishmael.
    Well the oddest thing happened to my acer aspire one notebook. Lastnight working a little slow so i turned it off but today it wont turn on. I've tried every mode and they all come out the same.
    STOP: c000021a {Fatal System Error}
    The windows logon process system process terminated unexpectedly with a status of 0xc0000005 (0x00000000 0x00000000).
    The system has been shut down.

    Info on this notebook. Runs windows xp home. It has no cd drive so that means no recovery disk. Any other info you need just ask. Any help is greatly appriciated. Thanks in advance.
  2. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

  3. Ishrams

    Ishrams TS Rookie Topic Starter Posts: 30

    I've already tried that after its done, it restarts and does the same thing.
  4. Ishrams

    Ishrams TS Rookie Topic Starter Posts: 30

    I tried the "last known good config" and got this message.

    Windows could not start because the following file is missing or corrupt: \WINDOWS\system32\config\SYSTEM

    What do i do now? I don't have a dvd drive so what can i do?
  5. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    "SYSTEM" is your Windows system registry (a very critical file). This often means Windows will have to be reinstalled.

    The question is, why did this happen? Once you figure that out, we can take the appropriate steps to fix it.

    If you don't have anything important on the laptop and don't mind starting out factory-fresh, then you should be able to use the Alt + F10 keys during the very first screen you see when the laptop is powered on (The one that probably has an ACER logo). Just tap the Alt and F10 keys together at the same time and you'll be able to use the system recovery utility to restore your computer (reinstalls Windows and the programs that came with your computer). It also can erase your personal data, so be careful.

    First, I'd recommend running a drive diagnostic to verify that your hard drive is still physically good. Normally, you'd run such a utility from your CDROM or floppy drive, but obviously you can't. So to do this, you can follow these few steps here to make a bootable diagnostic CD. This takes the Ultimate Boot CD (A diagnostic CD with free diagnostic utilities) and puts them on a USB drive from which your computer can boot.
  6. Ishrams

    Ishrams TS Rookie Topic Starter Posts: 30

    I have done the alt-f10 but after it's done it says windows is starting up then i get the error code from my first post.
    Quick question what is a network boot?
  7. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Network booting will do you no good -- It allows you to boot using virtual images via a PXE server. To do so, setting up a PXE server, getting to work etc.. It way more trouble than most people would care for.
    Okay, so what happened exactly? Did it restore your system and reboot with the same problem? Did you do a full, destructive restore or just a repair? If you can provide some more details on that, those details can be clues.

    If the restore was a success and you've having the same issue, then you've got yourself a hardware problem. It's important to get your hard drive diagnosed and I'd also test the memory (RAM) using memtest. Both can be done from the UBCD on a USB drive, if you're able.

    Another alternative is to use an external USB DVD drive so you can use the regular CD/DVD.
  8. Ishrams

    Ishrams TS Rookie Topic Starter Posts: 30

    Well i restored it to factory setting. It completed and said hit ok to reboot. I did. When it boots it says windows is starting up but afterward i get the error code from the first post. Sorry i have no other computer as i am on the internet on my phone. I can use a friends computer but i don't know what i would have to do.
  9. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Oh, okay. Since it completes the restore, I'm inclined to believe that your hard drive is OK. We can't be certain without running a drive diagnostic, but I'm thinking your problem might be RAM (memory) instead.

    The bad news might be that the Acer Aspire One laptop supports two memory (RAM) modules: One a user can upgrade (difficult to get to, though) and one that is integrated into the system board (non-removable). If you do have bad memory, we'll need to cross our fingers and hope it is the user-replaceable, 2nd module on the bottom of your system board... not the built-in, non-replaceable RAM.

    Do you know how much RAM netbook has? 512MB, 1GB or 1.5GB? If you have 512MB and this turns out to be a RAM issue, that means your netbook needs to be replaced or the system board needs to be repaired (very bad). If you have more than 512MB, it may be possible for your to remove the 2nd module and with some awesome luck, it will work fine afterward.

    If you can get access to another computer, follow these instructions:

    The stuff you'll need is:
    • UBCDfix2.exe (does the USB conversion)
    • UBCD ISO
    • USB flash drive (fat32 formatted)
    • A second computer
  10. Ishrams

    Ishrams TS Rookie Topic Starter Posts: 30

    It has 1gb of ram. 512mb removable and the integrated one. Once i remove the ram will i have to restore to factory default again? I will try and get all that info downloaded when im in front of a computer.
    Thanks for all your help so far.
  11. Ishrams

    Ishrams TS Rookie Topic Starter Posts: 30

    Quick question how do you format a usb(fat32)?
  12. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    It probably already is, but just to be sure (This will delete everyone the thumb drive!)
    • Insert the USB drive
    • Find it under Windows Start button > Computer
    • Right click on it
    • Click 'Format'
    • Choose FAT32 from the pulldown menu and format it

    Assuming it is the upgrade module of RAM that is responsible, you should not need to reinstall Windows. Memtest is a good memory test to use, which is included on the UBCD.
  13. Ishrams

    Ishrams TS Rookie Topic Starter Posts: 30

    I removed the removable ram and still got the same error. I can't find my flash drive but is it possible to use a psp in usb mode to make a UBCD?
  14. Ishrams

    Ishrams TS Rookie Topic Starter Posts: 30

    Ok i got the UBCD to work using the psp but i don't know how to repair what needs to be repaired. Help.
  15. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    I'm glad to hear you got it working.
    The first step is to find out what is actually wrong and that's what the UBCD will do for us. Use it to run a memory diagnostic first. I'd run it for a few passes.. Probably about an hour.

    When it boots into the CD, you should see a menu with a number of options. These instructions may not be *exact* because I don't remember the exact menu options, but use the keyboard to choose Mainboard/Motherboard Tools > (Memory test) > Memtest 86+

    Run that. If you see any red lines that say FAILING ADDRESS etc.. Then your memory is bad.

    If the memtest passes, restart and boot from the UBCD again. This time, scan your hard drive for bad sectors. You can do this by choosing Hard drive tools > (Drive diagnostic tools) > Maxtor Powermax (newest version). Other utilities may work too, but the Maxtor one works pretty well for all drives. Follow the prompts (you'll need to hit F8 a couple of times) and run the full "advanced" diagnostic test. Let us know what the results are.
  16. Ishrams

    Ishrams TS Rookie Topic Starter Posts: 30

    The memtest i let run for 3hrs and it passed 4 tests and then i stopped it. I ran a hard drive test and it passed with no errors. What now? On a later note i ran the alt-f10 erecovery and it finished and rebooted. it is sayin it's loading the settings but jus has been loading all day and has not moved. Any idea what to do?
  17. Ishrams

    Ishrams TS Rookie Topic Starter Posts: 30

    Nevermind still getting the same BSOD and error. Anyone know what to do?
  18. Ishrams

    Ishrams TS Rookie Topic Starter Posts: 30

    *Bump* anyone got any idea what to do
  19. Ishrams

    Ishrams TS Rookie Topic Starter Posts: 30

    I still need some advise here any will do.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...