1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Highpoint RAID 372 on P4X400 (onboard)

By gavinseabrook
Jan 21, 2007
  1. Hello everyone!

    This is my first post, and hope to be my last one lol j/k. Here are my listed system specs:

    P4X400 Dragon Ultra Platinum MOBO
    P4 2.66 GHZ processor
    1 GB Corsair XMS memory (PC 2700)
    Sound Blaster Audigy 2
    X1950 (AGP) PRO Video (New and think is the possible culprit)
    New 550 Watt max PSU
    2 40 GB WD HDs
    1 250 GB Seagate Barracuda

    That should be good for info....Anyjewhays... I used to have an ATI Radeon X800 Vid card. I just recently upgraded to the X1950, which due to its size, i had to move my drives around. The way I had it set up was my (2) 40 GB HDs were connected to the onboard primary IDE controller, and my 2 cd and dvd rw drives on the second IDE channel. My 250 GB HD was connected as a single drive on my primary raid channel. This config worked fine all throughout my time of having the X800 card. The only three things that have changed, was i moved one of the 40 GB hds to a higher slot, installed the new vid card, and the new PSU. I connected everything back up the way it was, and the strangest thing happend. If I have my 250 GB drive on the raid controller, the boot process takes extremely long times... I have tried many different combinations of trying to get the drive on the raid (due to that is my storage drive). I have tried different cables and such, but i noticed if I place that drive on my IDE controller with one DVD drive connected, and the 2 40s on the other, it boots fine. I could plug the 2 40s into the raid primary, and the 250 on the IDE and it works fine. But any time I try to connect the 250 to the Raid, windows takes forever to load. About 3 minutes to get to splash screen, and about 15-30 minutes to get to the logon. Im extremly confused as to why the raid would react this way, if it has been set up like this perfectly fine previously. If someone could please tell me if I might be doing something wrong, or what.

    PS: The reason I want the 250 GB on the raid, is because that is where all my game installs are, if it is hooked to the IDE channels, game performance is reduced, and when the HD thinks, I get pops and clicks outta my speakers. PLZ HELP ME! Ty
  2. gavinseabrook

    gavinseabrook TS Rookie Topic Starter Posts: 320

    bump bump bump :blackeye:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...