1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Home-terminated CAT5e and nForce4 NAM - A Cable is Disconnected

By thebaronjocelin ยท 4 replies
Oct 11, 2007
  1. I recently configured my home network (Motorola Surfboard SB5100, Linksys WRT54G router) with a sub-50m CAT5e cable to a newly-introduced machine using an nForce4 motherboard.

    I have typically had issues getting this unit to cooperate with networks. I recall a period in which I had to bypass the onboard NIC by using USB, and that was the only way online. Regardless, I downloaded the latest nForce4 drivers from nVidia's website and installed them, and restarted

    I terminated the CAT5e cable myself using T568B patterns (as is the custom in the rest of the network). Still, however, the machine in question refuses to recognize incoming packets. There was a time, just after I installed the cable, in which the network connections monitor said that I was connected to a 1.0Gbps network, and then I restarted and it returned to saying "A network cable is unplugged."

    Any suggestions?
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    First, try the cable with another computer. Unless you are a professional, it is normal to get bad crimps. Also, 50m is quite a long way and any sharp bends, pressure on the cable, interference can degrade the signal to a point where you lose link.

    If the cable is OK, it is time to turn to the NIC. Ethernet speed autodetection is fundamentally broken and it's pretty common to see chips that are unable to come to a mutual understanding. Try forcing the link speed and duplex in the NIC properties to 10Mbit half duplex and work your way up from there until you find the fastest link that works.
  3. tipstir

    tipstir TS Ambassador Posts: 2,425   +112

    You've bypass the onboard NIC is that working correctly? Are you using the right drivers for that? Test that NIC again with another type of Cat5e that you didn't terminate yourself and see that works with the router to the modem.
  4. thebaronjocelin

    thebaronjocelin TS Enthusiast Topic Starter Posts: 158

    I've classically had problems with this NIC: it's almost never worked using Ethernet connection, so I use USB. It's not really bypassing the NIC, just using a USB instead of a CAT5 interface. I guess it's time to meddle in the properties. I'm going to try it straight from the modem. Drivers are all fresh nForce drivers.

    I've cut, untwisted, and recrimped this termination about 10 times each end using 568A and 568B until the alignment of the untwisted pairs was perfect, and neither seemed to work . I can see the conductor penetration through the clear head and it all looks fine. I'm just challking it up to NIC trouble: Ethernet cable almost never works. So it's time to test linkspeeds and duplexes, like you said. Additionally, I'll go check in the attic and see I f**ked up the cable anywhere. Odd, though. It was connected at one point.

    If it were CAT5 and not 5e, I could chalk it up to crosstalk and low signal-to-noise (both things that make great scapegoats because I never understood them). Ah, well. The old days are gone, aren't they?

    Thank you both for your valuable suggestions. I'll try them on for size - see if they work.
  5. thebaronjocelin

    thebaronjocelin TS Enthusiast Topic Starter Posts: 158

    Ah, well. No issue anymore. Problem solved.

    Driver-cleaned, uninstalled NIC, reinstalled drivers, reinstalled TCP/IP.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...