Host Process for Windows Services stopped...

By Kathryn Rowan
Mar 16, 2013
Post New Reply
  1. Hi There,

    Our desktop computer has recently started displaying this message shortly after rebooting and, although we can access the internet after this message, we can't download new e-mail messages, update antivirus definitions (last antivirus definition was downloaded 4 days ago) or open just about any program (TFC, Malwares, etc). When trying to open these programs, I get an error message that says either "The Service cannot accept control messages at this time" or "The pipe state is invalid." Please help!
  2. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +242

    Just a guess here, But have you tried uninstalling your antivirus program. Then see how the computers runs. If it runs fine after. Try reinstalling a antivirus program of choice. Some times when a antivirus software gets corrupted. It can cause these problems. Also some antivirus dats .Can cause the problems you are having, Good luck hope this helps
  3. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    One additional thought: Those symptoms may indicate a virus. Try cobalt's advice. If still no luck, I suggest you post in the malware forum (Read the sticky in that forum about what initial things to do/info to post for the malware helpers)

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...