How to get rid of network in Windows Explorer for a new clean install?

By CrashDummy · 5 replies
Apr 23, 2006
  1. I have 3 wired and 1wireless using a router. I am adding, replacing, and switching computer locations, so thought it would be best to do a clean network and re-install from scratch. (I guess there is an easier way, but to much of a network newbee for complications)

    I deleted the LAN in the control panel. I also removed the adapter cards from my computers. When I go to Windows Explorer I still have NETWORK PLACES folder and sub folders/locations of ENTIRE NETWORK and MICROSOFT WINDOWS NETWORK and MSHOME. (all folders are empty) I can delete the top folder NETWORK PLACES which get's rid of everything, but if I click on view, & refresh, all of the above file folders/locations re-appear even after a reboot.

    Is this as clean as it is going to get?

    Thank you for any advice.
  2. Peddant

    Peddant TS Rookie Posts: 1,446

    Yes.Those folders are the way XP organises things.
  3. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    to add to that try this
    ---->network places
    and this ---->IT add remove
    when you delete this shortcut are you still connected when it comes back ???
    there is featyure to disable I have never tried it ,but I have had a issue like this with my systems,may go back and re-examine to delete same type of issue
    this is long
    The Solution to Problem 1

    By default, XP periodically scans the computers on the network to find newly-shared resources, such as folders or printers that have just been shared. When a newly-shared resource is found, XP adds an icon for it to My Network Places (if the new share is a printer, XP also places an icon in your Printers and Faxes folder).

    Not everyone finds this convenient, because it makes the My Network Places folder very crowded, some users don’t have permissions to access some shares that are listed, and many users have no need to access many of the shares that are listed.

    You can safely delete any of the icons that represent shortcuts to network shares, and you can also disable the automatic search for network shares, using the following steps:

    1. Open any system folder (My Computer, My Network Places, or Windows Explorer) and choose Tools, Folder Options, to open the Folder Options dialog.

    2. Click the View tab.

    3. In the Advanced Settings list, click the check box next to Automatically Search for Network Folders and Printers check box to clear the check mark.

    4. Click OK.

    The Solution to Problem 2:

    Windows XP automatically browses the network on a frequent basis and puts a shortcut for each share it finds in the My Network Places window. Shortcuts are not really icons for shares, so you won’t see the command for mapping a drive on the menu that appears when you right-click the icon. The shortcuts are handy when you want to access a share, but the only way to map a share is to get to the icon for the real share instead of the icon for its shortcut. To do this, you must open the Entire Network icon and open the appropriate computer to see its shares. Right-click the icon for the target share and you’ll find the Map Network Drive command on the shortcut menu.
  4. CrashDummy

    CrashDummy TS Rookie Topic Starter

    Not sure yall understood my question. All i want to do is to get rid of EVERYTHING that has to do with my network so i can install my network from scratch again. How do i get rid of the folders that are in MY NETWORK PLACES? Apparently just removing my adaptor card an reseting my router to default settings does not seem to get rid of it all.

    There must be a way to kill this network beast so i can start with a brand new network setup. Thanks for any help
  5. Peddant

    Peddant TS Rookie Posts: 1,446

    "All folders are empty" - That means you don`t have any networked computers.There are no networked computers.All networked computers have gone.:)
  6. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    ie: you have what you want :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...