How to resolved AIPA addressing

By dbrown
Jun 8, 2010
  1. i am working on a Dell Optiplex SX260.
    I went to check the ipconfig and i got an AIPA addressing
    so i tried to ipconfig /renew, ipconfig \flush dns and nothing in the cmd line seem to work
    so i went into the Registry to check the IPAutoconfig value to see if it was 1 or 0 because if the value was 1 then AIPA was enable, but i didnt find anything about the IPAutoconfig value
    so i updated the nic driver and restarted then try ipconfig /all in the cmd line but no ip appeared so i tried ipconfig /renew and got and error about the DHCP server not be recognized
    so i tried to unplug the ethernet cable from the workstation and the switch it is plugged into and tried to replug it up and still no results
    is there anyone who can give me some good directions to resolved this AIPA issue.
  2. jobeard

    jobeard TS Ambassador Posts: 11,158   +986

    DHCP (or lack thereof) is the right path to follow. The 169.x.x.x is a result of a dhcp request w/o a reply.

    1) remove all static addresses from the NIC settings
    2) ensure the firewall allows tcp/udp in/out ports 67-68 any src or dst ip addresses
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...