1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

I am connected to the router with no internet

By Awillix
Jan 18, 2015
Post New Reply
  1. My laptop (Asus G73J) is connected to my router, however, has limited access. All other wireless devices in the house are able to connected to the router with internet, including another laptop. I have also already contacted my internet provider and my router provider to no avail. I looked at many other threads to see if anyone else has had my problem and as of now everyone who has, was able to fix it in ways that have not worked for me.

    I have already put "ipconfig" in my command prompt and found out that I do not have a Default Gateway, in other words this shows up "Default Gatway .....:". Additionally it says that the Tunnel adapters have "Media Disconnected". I have been working on this for about 3 weeks, Please Help.
  2. bazz2004

    bazz2004 TS Evangelist Posts: 1,585   +252

    I've had similar intractable problems from time to time where even after reading up and posting for assistance you still remain stuck. Although I don't know the answer things that I'd try are checking to see if there is a firewall and turning it off briefly for purposes of elimination. I'd check to see if there is an updated driver for the wireless card. Have you been into Control Panel, Network and Sharing Centre and tried to set up a new network? Any problems flagged up in Computer, System Properties, Device Manager?

    You haven't mentioned whether this is a problem that has arisen after a period of normal operation or whether it has been present from day one. If it worked OK previously as a last resort there's the return to factory condition option but it's a pain and you'd lose everything on the laptop so I'd hold fire on that. Can it connect to the router successfully with an ethernet cable?

    Anyway that's a few things to think about if you've not tried them all already.
  3. jobeard

    jobeard TS Ambassador Posts: 12,494   +1,431

    and the fact you have already found
    (btw: ignore the tunnel adapters), your laptop (Asus G73J) is where the problem is located. Go thru the settings of the adapter and make sure you use DHCP and Auto for the DNS. This should give you:
    • an IPv4 address
    • the gateway address (which will be your router)
    • and one or two DNS server addresses
    If the adapter settings are in fact DHCP and Auto for the DNS already, then look to find an updated driver for your adapter.

    btw: what version of windows are you running and is the firewall active?
  4. TheHawk

    TheHawk TS Enthusiast Posts: 32   +9

    Awesome looking laptop, and it appears to come with Win7 Home Premium. Hey Awillix, I would go into Device Manager and next to Network Adapters,right click on the wireless adapter and uninstall it.shut it down, remove the power cord and the battery,press the power button a few times,then leave it for a 5-10 minutes. Put in the battery,plug it in,fire it up,wait for Windows to find the network adapter,and when it's done, see if it can find your network and connect. I've seen this craziness before and that solved it for me, although I waited for over an hour before I turned it back on.
    bazz2004 likes this.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...