I can't record (USB OR DIRECT IN)

By weav727
Feb 2, 2008
  1. Ok, so for a while now I've been having a terrible time trying to record with my computer. When I plug a mic in directly to the soundcard, it is not detected at all. I also have a USB mic, and I have a strange problem with it- I have like a second delay. This is no good for recording! I have looked at every setting, tried updating drivers, everything that I can possibly unearth on the computer, with no luck. The weird part is, previously, I had absolutely no problem, I plugged it in and recorded. Suddenly, it no longer works. THis is actually on multiple computers, with multiple microphones. The USB delay happens on all computers I've tried, and I get nothing by plugging into the front pink jack on the sound card. Help me! I'm losing it!! haha.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    You won't get any, "Found new hardware" plugging in your mic (or speakers)

    The mic can be set up in three places

    1. In Device Manager: Select "System" in Control Panel, then select Hardware button

    2. In "Sound and Audio Devices" in Control Panel, then select Audio tab

    3. In the sound software package, usually in the Start - All Programs list

    Also, I take it sound works through your speakers (ie the sound card works) ?
    If not your onboard sound card may be disabled in cmos

    And also that you are using Accessories - Entertainment - Sound Recorder to test your mic
  3. weav727

    weav727 TS Rookie Topic Starter

    In the case of the direct in mic, I have tried all of the control panel stuff you have suggested. In the hardware test, that mic is not detected. However, if I plug it in with Audacity (recording program) open, the waveform will actually show the crackle of plugging it in. Then, it will detect no sound.

    In the case of the USB mic, I thought I had a bad mic. So I bought another one. Same exact thing. THere is a second delay from the sound going into the mic to it coming out of the headphones/speakers and registering on the wave form. I've asked the computer to update drivers etc, and it tells me they are all the latest drivers. THe hardware test tells me it is working properly, which it clearly is not. I guess I'm going to have to pay someone to get it to work right. So frustrating.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...