I haven’t been able to log in for weeks

Plutoisaplanet

TS Addict
On 2 desktop computers, I haven’t been able to log into TechSpot for weeks. When I go to log in, I enter my credentials and afterwards it takes me to the home page (does not prompt for 2FA).

I’ve tried clearing my cache and disabling content blocker but continue to experience the same issue. This is happening on the latest version of Firefox.

I’m only able to post comments because I’m still logged in with my phone (latest version of Safari). At least one other person is experiencing the issue as seen here: https://www.techspot.com/community/topics/epic-games-yanks-fortnite-ads-from-youtube-over-child-predator-controversy.252086/#post-1730669
 
  • Like
Reactions: Julio Franco

Julio Franco

TechSpot Editor
Staff member
Thank you for reporting this. We are looking into it now, we first heard of issues with 2FA a week ago and I think we’ve got a good idea now what’s happening as an undesired side effect from a server caching improvement we implemented recently. Will get back to you soon.
 

Julio Franco

TechSpot Editor
Staff member
I believe we have sorted the problem out. Please confirm if all looks good on your end with 2FA now :) Thank you for reporting.

@Broni I think you were using 2FA (and failing, too), you can give it a go again and report back hopefully with no issues.

Likewise, @psycros and @Clamyboy74, the same bug fix should have solved the login not returning you to the appropiate page automatically.
 

R3DP3NGUIN

TS Booster
Many thanks for someone to report the issue haha. I also noticed this a couple weeks back (I don't login often). I was admittedly too lazy to report it. If anyone sees the logs, they'll laugh at the amount of password resets I did (thinking it would help).
 

Plutoisaplanet

TS Addict
Many thanks for someone to report the issue haha. I also noticed this a couple weeks back (I don't login often). I was admittedly too lazy to report it. If anyone sees the logs, they'll laugh at the amount of password resets I did (thinking it would help).
Me too omg, I don’t know why I didn’t think of reporting it before. Appreciate the fix!
 

Julio Franco

TechSpot Editor
Staff member
Hey there guys, some of you are still using 2FA? Are you aware of any issues logging in/out?

Thanks!