ICS connection problems

By walther91 ยท 6 replies
Oct 30, 2005
  1. Hello everybody, i have purchased a ps2 network adapter a while back and set up a small home/office connection so that my ps2 could access the internet through a cross over cable in order for me to be able to play online games. This was successful and it worked perfectly with no problems. Then my pc got a virus which resulted in me having to reboot and wipe everything off my pc (MESH XP HOME EDITION). After rebooting my pc and loading everything back on i tried to remake the small home/office ICS connection using the windows networking wizard, this failed saying that a problem occured during configuration(at this point my internet was up and running and everything was going well). I tried MESH helpline but as usual they were no help at all, i tried sony but they couldnt help, i tried BT broadband elp...NO HELP. I went on device manager and noticed that my network adapters were working. In other devices in device manager it showed ethernet controls with a question mark next to them and asked if i wanted to install, HOW CAN I INSTALL THEM I HAVE NO CD OR SOFTWARE I KNOW OF. im sorry if it isnt in all technical terms but im still fairly new at this, i hope this is enough information for you to be able to help. Hope to se a response soon,

    Jack Wood.
  2. crisp ursell

    crisp ursell TS Rookie

    not much help but it may help to know your not alone

    I have a very similar problem.
    mesh pc reinstall xp after bad crash caused by virus i think and now cant connect to my router using the lan just wont have it and lanet status says ok conected at 400 mbps
  3. IronDuke

    IronDuke TS Rookie Posts: 856

    Check your firewall settings.
  4. walther91

    walther91 TS Rookie Topic Starter

    I had a look at my firewall settings and they were fine,its my ethernet controls which have been disabled, i checked this on device manager. Mess did get round to contacting me and sent me some software unfortunatly it says when i try to install it, "this application cannot be used on a ms-dos..." or something like that. Do you have any ideas on how i can allow it to be accepted?
    Thank you for your replies.
  5. IronDuke

    IronDuke TS Rookie Posts: 856

    Were you running this from Windows? What was it called, mybe we can tckle it another way.
  6. walther91

    walther91 TS Rookie Topic Starter

    yes,i use windows xp,mesh sent me 2 pieces of software i can use, "VIA 4IN1 & BCM4SBXP", Mesh instructed me to install VIA 4IN1 using the windows install wizard, a window then pops up saying, "C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for running MS-DOS and Microsoft Windows applications. Chose 'close' to terminate the application." It then gives me an option of 'close' and 'ignore', i have tried both of these but end up with the window closing and no progress. I hope this is what you were asking for, thank you for your response and assistance.
  7. patio

    patio TS Guru Posts: 482

    Travel to MS's site and do a search on repairing/replacing your autoexec.nt file.
    It's possible the virus you had effected this file.
    After you repair it remove the VIA 4 in 1 drivers in Control Panel/System/Hardware/Device Manager...
    Do a clean boot and re-install those drivers.

    patio. :cool:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...